Jump to content

Search the Community

Showing results for tags 'meta-data'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Is there a way to "lock" meta data for a specific movie or television program so Media Server won't erase or change it? I'm having a problem when I go to a lot of time and trouble to manually enter meta-data for movies or TV shows where the server isn't doing it automatically but sometimes all of my data gets erased (I think after a server update) and I have to enter it again. And again. If there isn't a meta data lock would you consider adding it in a future version?
  2. When I go into a movie's edit page and click to browse images or click the cloud button for any given image type, the window loads with all of the options, but it never actually loads the images to preview. I've sat with the window open for a good while. This is using Windows 8.1 up to date with the most recent IE. Thanks!
×
×
  • Create New...