Jump to content

Search the Community

Showing results for tags 'mediabrowser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 21 results

  1. marcelveldt

    Titan skin

    The stable version of the skin is available in the official Kodi repo --> in Kodi just go to add-ons --> skins and install. BETA-versions I provide beta versions of the skin on a regular base, these beta versions are hosted on the Emby Kodi repo. Check this link to get the repo: http://mediabrowser.tv/community/index.php?/topic/9984-kodi-beta-repo/ Please note: Official Kodi repo only contains (well tested) stable releases. Allthough extended testing is applied to all of my releases, the beta version might contain a small issue because it has the latest set of features.
  2. coudy

    Can't login after upgrade

    Hi, after upgrade from mediabrowser to emby (3.0.5621.4), I can't login. In mediabrowser I had user name mediabrowser without password. Now in emby I can't log in. I have tried emby,mediabrowser,admin, with password, without password. How to manually add admin account ?
  3. CM000n

    Mediabrowser & XBMC

    So, da wir hier nun auch ein deutsches Subforum haben, hoffe ich mal das sich auch einige User einfinden werden. Auf xbmcnerds.com habe ich auf jeden Fall schon einmal eingeladen Wie ihr vielleicht bereits aus anderen Posts von mir entnommen habt, bin ich bereits langjähriger Nutzer von XBMC. Deswegen interessiert mich natürlich vor allem die Kombination aus XBMC und MediaBrowser und wollte einfach mal fragen wie ihr das bei euch gelöst habt? Was sind hier die Möglichkeiten und besten Einstellungen (nach eurer Meinung)? Beste Grüße und schonmal vielen Dank für euer Feedback
  4. wonder_lander

    Metadata folder.jpg not movie cover

    I'm moving from meta browser to the inbuilt metadata but the folder.jpg which has traditionally been the DVD / BluRay cover is now showing as a scene screenshot. Is there a setting I can tweak somewhere?
  5. mdean1120

    Dead after latest update

    Can anyone help me get past this problem? Mono crashes immediately when started. libMagickWand-6.Q8.so System.DllNotFoundException I followed http://mediabrowser.tv/community/index.php?/topic/19415-debian/ but still not luck. root@nfs:/var/lib/mediabrowser/logs# apt-get install -qy --force-yes libmono-cil-dev mediainfo wget libsqlite3-dev libc6-dev imagemagick-6.q8 libmagickwand-6.q8-2 libmagickcore-6.q8-2 Reading package lists... Building dependency tree... Reading state information... imagemagick-6.q8 is already the newest version. libmagickcore-6.q8-2 is already the newest vers
  6. Hi, i am having a problem with subtitles when using the web interface of MediaBrowser, they appear as selected but they dont show up while watching the movie. (By the way, i dont think this is relevant to the other problem, but on mediabroser theater i see them doble) But i cant see anything because its frezee all time, but on the web interface i can watch everything i want by lowering the quality but i can´t get the subtitles to work nevertheless they apear as selected Wich log do i have to show you to get some help with this problem? Please i will really really apreciate some
  7. Hi all, Recently I bought a Samsung Smart TV (EU48H6400), which includes an universal programmable remote control. The programmable remote control supports almost all types of setup boxes, home cinema sets an DVD players, but does not support MCE... So I wondered if it was possible to programm it in such way so it could accept MCE commands (since my wife hates multiple remotes). … and YES there is a way!!! After some research I found a page that helped me a lot and thought this might be interesting to share it over here: [source: here] Dave McDonnell wrote: I've jus
  8. Every once in a while a thread like this pops up but I just wanted to throw out a thank you to the Mediabrowser team! Over the last couple of years you guys have really done an amazing job for something that is virtually free. I can only imagine the time and effort that goes into something like this and I ask for people to remember that. Now I'm like everyone else and want all the latest bells and whistles asap but I would like to see more props given to these people that without their time and abilities we wouldn't have any of this! So thanks again to everyone whether they are designin
  9. Hi guys! I have looked and didn't find anything about this. So my problem is this. with kodi/xbmc you can choose an option "play using" when you right click on a movie and you can stream to an other device using dlna/upnp. I would like to do this but with the mediabrowser plugin for kodi. Is there a solution for this or something that is worth taking a look on?
  10. Hello This is my first post so apologies if its in the wrong area Media Server Version 3.0.5395.0 Chrome - Chrome 37.0.2062.124 3.0.5395.0 I'm very new to Media Browser although I have used Plex. I do prefer MB however I have a problem in that I cannot for the life of me get Media Browser web player to cast via Chrome cast. Never been an issue casting anything from my PC (windows 7) in the past I can cast from apps on my IOS devices ( Ipad , Iphone) but my PC will not have it ! I've tried reducing the quality of the cast etc etc ... no idea what I'm doing wrong!
  11. A quick video on Media Browser running on the windows phone app. Pardon my terrible camera quality. [Youtube]
  12. Hello, I just downloaded MediaBrowser to give it a try. I had been using Universal Media Server for a while, and switched over to XMBX and Plex Server. From what I've seen and read I think I would like MediaBrowser as I have multiple PS3 systems and Samsung Smart TVs around my house. I am trying to run this on a Windows 8.1 system, which the two main collections of media are on two separate HDDs and drives (D and E). Every movie and TV show is in its own folder, D: for Movies, E: for TV Shows. D:\Super Troopers\Super Troopers.mkv D:\Tron Legacy\Tron Legacy.mp4 etc. E:\Entou
  13. This is probably a stupid question but I'm not someone with a lot of technical knowledge so I apologize. I was thinking about trying Play On because I've never been able to get the live TV plug-ins from Media Browser to work on my computer. Can Play On and Media Browser both be running at the same time if I am not streaming with both simultaneously? Would I need to close one of the services in order to use the other? Would simply installing Play On screw up Media Browser where I wouldn't be able to use it anymore? Any info would be greatly appreciated. I've been looking on this site and
  14. 'k Heb een conflict tussen Norton Antivirus 21.3 en Mediabrowser 3.0.5271.29451 . Vanochtend Windows update gedraaid op mijn Windows 7 home x64 pc. Elke dag worden automatisch updates voor Norton Antivirus binnengehaald en geïnstalleerd. Sinds vanochtend wordt de mediabrowser server gedetecteerd als SONAR.Heuristic.120 en . Alle server bestanden worden vervolgens verwijderd . Ik probeer het opnieuw te installeren, maar zelfs als ik setup direct laat uitvoeren zonder de installer eerst op te slaan, wordt de installatie ongedaan gemaakt. Ik heb nog geprobeerd om de SONAR van Norton Anti
  15. how do I get the / media browser the url ex: 192.168.0.114:80 / MediaBrowser ex: 192.168.0.114 I'm using windows 7
  16. Simply as the topic says. Where did the trakt.tv plugin go to MBC? Is it no longer needed?
  17. Hello everyone. This is very similar to the post here: http://mediabrowser.tv/community/index.php?/topic/4871-custom-setup-iis7/ I am running IIS 8 with URL Rewrite enabled and have a subdomain just for my mediabrowser. I have tried to create a rule that would allow the use of http://media.teknik.io/ to work as the mediabrowser address instead of http://media.teknik.io/mediabrowser. Here is my current url rewrite rule: <rewrite> <rules> <rule name="Media Browser" stopProcessing="true"> <match url="^/(.*)$" ignoreCase="false" />
  18. Hi all, I'm pretty new to the HTPC arena and WMC/MB as a whole. I'm in the process of building my HTPC and have been testing various set ups etc. on my main PC. I'm a big fan of seamless integration and hate seeing any signs that windows is running in the background so have been working towards finding ways to have all the things I need integrated into WMC so thought I would post what I have so far and see how others have theirs and maybe get ideas on better ways of doing things. First off, I still use WMC as my main interface with the desktop background set to match, just in case the
  19. Here's the blog post http://fanart.tv/2014/01/mediabrowser-and-fanart-tv-working-in-perfect-harmony/ Enjoy
  20. Hi, have any sorted out how to use an external player like TMT6 to play folderBD/iso ? So far MPC-HC is working just fine, but TMT6 just starts, but no movie is loaded. I've tried the {PATH} but it does not work, TMT6 just starts but does not load up any movie.. Is there any solution for this? Thanks
  21. all4dom

    Old Pic

    How can I get the original pic from the old forum for here? Thanks Dom
×
×
  • Create New...