Jump to content

Search the Community

Showing results for tags 'm2ts'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hi, I'm doing some playing around with different lossless files (both Dolby TrueHD/Atmos and DTS-MA/DTS:X) and cannot get m2ts files to direct play through the Sheild. I was getting container not supported initially and then experimented with the "Allow Direct Play of TS Files" option which gave the same result of DD 5.1 audio instead of DTSMA for one of the examples but was then giving a reason of Direct play error. Attached are server logs and a remux logs from when I started playing around with two different test files. I also submitted debug logs through the emby app on the ShieldTV.
  2. Foxbat008

    Emby App & m2ts file format.

    Hi, I have a Minix NEO U9-H media player hub for Android connected to a Panasonic TV. I have installed Emby on the Minix device. The Emby App is great. My videos are in the m2ts format from a Sony Handycam. The Exoplayer transcodes these m2ts files which the video becomes shaky and jerky when viewing. I presume Exoplayer does not support direct play (of m2ts files) hence the need for transcode? Question: 1) Can you recommend any tweaks I can try to improve the quality of the transcode? 2) Will Exoplayer support direct play of m2ts files in the future? 3)
  3. Después de mucho mirar por distintos hilos y no llegar a ninguna conclusion en claro, voy a poner el problema en este hilo. Cuando intento reproducir una película que esta en el formato de carpetas BR salta el mensaje "No tienes disponible ninguna calidad por ahora." Segun e leido, es algun problema con los metadatos o algo parecido. El sistema de carpetas es el típico: Peliculas 4K\La Gran Muralla - ES(DD) EN(ATMOS)\BDMV\index.bdmv Peliculas 4K\La Gran Muralla - ES(DD) EN(ATMOS)\BDMV\STREAM\00000.m2ts Enby esta corriendo en un Nas Nimbustor 4 mediante la aplicacion 4.2.1.
  4. I have the new roku app for Emby. I love the new look and new features it offers, although I am having one problem. I was hoping an issue I had with the old app would get solved in this new release, but it didn't. I stream over my network from my media server to my roku ultra. For some reason the Roku/Emby App cannot play a movie/show if there are multiple M2TS files in a single folder that make up the movie or show. The app attempts to stream and error's out. The old app would play, but with tons of issues and skipping of scenes. It seems that it cannot read or know how to index properly. The
  5. When I try to play a .m2ts MVC Remux (FSBS) in WebClient or Android App, I get an error and ffmpeg exits with an error code. The behaviour I expected is that the Clients above just play the 2D stream part, like e.g. Media Player Classic or Windows Media Player do. I cannot say if it's the same behaviour in iOS, since I do not own such a device. Attached are Server and Transcoding Logs + the File MediaInfo Cheers guys and Happy Holidays m2ts.zip
×
×
  • Create New...