Jump to content

Search the Community

Showing results for tags 'library.db'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Greetings! I have been living with a "ghost" playlist issue for some time now (placed a m3u file in a lib folder, then deleted it, then added it back, and since the playlist contents have been "frozen"), so today decided to give a manual fix a try inspecting/manipulating the db directly. I think the root cause is that the record in the db does not have a path to the corresponding m3u file anymore Because of this I decided (after a db backup) to attempt both UPDATE and DELETE of the record, but in both cases I get back the error in the title... My experience with sqlite is non-existent, so I tried doing this from multiple clients (extenal dBeaver adapter, TNAS's pre-installed 'sqlite3' binary, and again using the TNAS's python + sqlite adapter), but the error is consistent. Does anybody have any suggestion / had similar issues? Thanks in advance ---- Device: F2-220 TOS version: 4.0.13 Emby Server version: 4.1.0.1
  2. pclausen

    Question about sqlite

    What's the trick to opening the library.db database file? I have the latest version of SQLite and it won't open that file. I want to create a report that contains data elements not currently available in the Report to Excel export utility within the Reports system. Thanks
×
×
  • Create New...