Jump to content

Search the Community

Showing results for tags 'libaries'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi Can you help? Emby is not finding a media folder when I try to add a new library. I have three datasets in a Freenas ZFSPool_1. These are Music, DVD_Videos, and Movies Each data set appears to be set up with the same Permissions, ACLs, and Options etc I can read and write to all datasets using W10. I am also able to access and play the media in these Emby libraries from various devices I have have three mount points in the Emby jail. Dataset for Music is set to the destination /mnt/ZFSPool_1/iocage/jails/EmbyJail/root/media/Music Dataset for DVD_Videos is set to the destination /mnt/ZFSPool_1/iocage/jails/EmbyJail/root/media/DVD_Videos Dataset for Movies is set to the destination /mnt/ZFSPool_1/iocage/jails/EmbyJail/root/media/movies In Emby I have added media libraries for Music and DVD_Videos When I try to add a media library for Movies Emby only sees the folders media/Music and mediaDVD_Videos it does not see the folder media/movies Entering /mnt/ZFSPool_1/iocage/jails/EmbyJail/root/media/movies in the Emby search folder box and selecting Okay results in the message “This path could not be found” I am not an expert/familiar in this field but have a technical/science background/training so can dig a little deeper than some novices. I have rebooted the Freenas server, deleted the movies mountpoint and remade it and compared the permission settings across all datasets and jails. All seem to be the same but I may have missed something. When I use the Shell in Freenas and navigate to the folder /mnt/ZFSPool_1/iocage/jails/EmbyJail/root/media/movies using cd command and then use the ls command to see its contents a list of the files in the dataset is displayed. Any guidance on what may be the problem and how to fix would be appreciated System Details Freenas Version - FreeNAS-11.3-RELEASE Emby Version 4.2.1.0_1 Log attached Thanks for any help/feedback Ray P embyserver.txt
  2. So it would be nice if we could choose to hide libraries from the top instead of being forced to see it. See like in my case I would like to have movie collections and playlist but without them appearing on the top in libraries. And I was thinking that it would be a nice feature to be able to hide them if preferred because you can already access them from other areas. For examples for playlist you can just go under the music library and tap on playlist, or the collections is under movies. I'm not saying to completely remove them but to give the option to hide them. That would be a feature I would like to see in Emby
×
×
  • Create New...