Jump to content

Search the Community

Showing results for tags 'legacy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. StingerMeGood

    Legacy folder view broken

    Hello, Hoping someone could assist. Since upgrading Server to Version 4.0.0.2, I have had issues with my WMC Client Version 3.0.307.0 I am no longer able to view my media with Legacy folder view enabled. I still use Legacy folder view, as most of my media is sorted into manual collections, and this wont be changing. Please refer screenshots below, for what is happening: Below is the view with Legacy disabled. All of my manual movie collections are not working. But everything else is in order. But....this is the movie view I get with Legacy View enabled (3 "empty" folders, which are reference to the 3x network locations I have my movies stored) When I go into one, this is the view I get. All CoverArt is missing, but everything else "seems" in order. I'll show what happens when i enter a movie, below. Below, this is my Kids Movies library. Notice there is no CoverArt (as above) where there certainly should be. When I select a movie, which would normally go to the details page, this is what I get. I then have to select it AGAIN to get to the details page. I don't want to change my view to not use Legacy View, as I place theme music in the manual collection folder, and it plays (used to). Also, I have been sorting my media out this way since the early days of MediaBrowser, and it would be too much for me to change it all over. Also, TV Shows seem to be working without any issues. I hope this can be resolved, otherwise I will need to roll back to a previous version of the server that works. Thank you for any assistance you can provide. embyserver.txt MBClassic-1712019ae8483925843455b8c8e9af44f81aa96.log
  2. Hardware Intel NUC i-5, Software Windows 7, EMBY server 4.0.1.0 stable, EMC .317 Beta, Throg's themes. After updating the server to version 4.0.1.0 TV Shows and Mixed Content libraries where displaying just like before under version 3.5.3 but for Content = Movies my nested folders (Legacy View?) where not grouped under the Single Top folder with sudbfolders like Movie's DC plus Bonus Disc1 and Bonus Disc 2. They were displaying in line according to what was entered in the Sort Order field with one of them getting the image of the top folder but no metadata. I tried different settings at the server and EMC but nothing worked. So yesterday I changed my three libraries with Content = Movies to Content = Mixed, first deleted them then recreated them with the same names and same settings as well as Library images like Logo, Backdrop and Poster. Checked the views in EMC with Throg's themes and I got my views back the way they were with server version 3.5.3. Peace and Popcorn buckets reign again supremely in my anxiety free Home Theater. Now the BIG question how long will it last before changes break it again? I did disable all server and EMC updates as from this point forward I want to maintain a version that preserves my views for the structure that I have. On a side note: Reading so many entries here about people loosing their meta data and images, but I did not loose any of my images or meta data. Maybe it was dumb luck or divine providence, but all my 4 types of images Posters, Backdrops, Logos and ClearArt were in the media folders PLUS I decided to have all my metadata in XML files which EMBY read as the primary reader. This combination had served me well to avoid any hiccups. Thanks for providing stellar support and quick fixes for such a major and difficult update.
  3. Wasn't sure where to post this but since much of it has to do with the server update I hope it is best served here. Of my libraries all work fine that have as Content = TV and Content = Mixed. Content = Movies is not working as expected and I am standing before a big decision and need help and advise from the devs @@ebr, @@Luke @@throgmorton. I display all my content in EMC with Throg's themes and have several Movie collections with a top folder which has the images plus a file folder.xml then as many sub folders as there are Movies or Blu-ray discs containing extras, like in the Star Wars or Matrix collection. I need a way forward from here. My main interest is in having a HTPC display my content in the Home Theater. At present I am running server version 4.0.1.0 plus EMC beta .317. As mentioned the mixed content displays the Collection of different Blu-ray discs under one Folder (Group) correctly the way it always has. My options are to convert my three libraries with Content = Movies to Mixed Content which are 108 Animated movies, 513 movies G - PG13 and 254 Movies R rated. Needles to say that requires backup of images and meta data first and it is time consuming I estimate a few days. However since I have no idea what the future may hold and Mixed Content may go the way of Legacy Browsing so I need a suggestion from the devs for a way forward before spending time on changing my setup. In addition I could swear there was an entry in themes in the EMC configuration an entry for Legacy View, was that removed in version .317 or is it someplace else? What are my other options for having 1 top folder with all associated content appearing below it, whether it is something like Mission Impossible 1 - 5 or extras like documentaries pertaining to the collection? Don't have this fuzzy warm feeling at the moment, but consider myself fortunate to have all images and meta data nothing lost during the update.
×
×
  • Create New...