Jump to content

Search the Community

Showing results for tags 'lagging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hello I got some problem's with playback on my IOS devices (Ipad and Iphone). Sometimes (always with the same films I think) i start it and it runs but the playback line do not move. They stay by 0:00. I can't take a break, cant skip etc. The one thing i can is stop the move by click "back" in the left top corner. Then the movie stop and i'm back in the menu but its realy laggy and the film music stay running. It takes some time i think 7-20s and the music will stop and the app isn't laggy anymore. Is there somebody with the same issues?
  2. ElLoboSolitario

    Streaming Trailers

    I recently purchased a Google Chromecast dongle so that I could view my emby content on my bedroom TV. I'm streaming from my emby android app on my Note 9 phone. If viewing YouTube videos or local content, there is no noticeable lag accessing content. The problem arises when playing trailers from the net before the main feature. If I stream to my phone, I can watch trailers in real time, HOWEVER if I opt to stream to the Chromecast, then everything becomes so slow to load that I bypass the trailers and jump to the movie. Is this a cache issue with Chromecast, or is there a setting in emby Thea
  3. PeaceTrain

    Emby/Kodi on OSMC/RPi2 lags

    Hi, I have used Emby for Kody quite a time now but in the last weeks it didn't work well anymore. when I play a video it starts to lag after a little while, then it pauses. I stream the Videos over the Internet but my bandwidth cannot me the problem because I have 100Mb/s and with other clients it works well (Android, Webclient, ...) I have already reinstalled the Server and and the Raspberry with OSMC and have the current stable release Server and Emby for Kodi. Please give me some advice. Thanks PeaceTrain
  4. Hi guys, As another long time MB user who just recently upgraded to MB3 and MBC, I find I have a disappointing problem. My PC is more than powerful enough to run MBC just fine, but when I run it through my XBox 360 extender on a wired connection (not wifi) the interface slows down (lags) so much that it is unuseable. This happens with the 4 themes I have: Classic, Subdued, Chocolate and Xenon. I don't have any other plugins installed. The only solution I have found so far is to turn off all backdrops, everywhere. This makes it useable, but still slow. On my PC, there is no problem using b
×
×
  • Create New...