Jump to content

Search the Community

Showing results for tags 'invite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. fingermouse_irl

    Unable to invite guest account

    Hi guys, New Emby user here. I apologise in advance if this isn't the correct forum to post this issue in. I'm using a Mac as my server. I can connect without problem on my local network and while on 4G through Android. I'm having problems with the Guest Account feature. I set up a new Emby account for a family member earlier, and had them confirm their registration. I've tried numerous times to add them as a guest, but nothing happens when I click the 'Send Invitation' button. I've tried this in a few browsers, and both on my Mac and from my phone. Anyone have any idea what might be going wrong for me? Thanks
  2. I'm testing Connect from a customers server, invited myself, and I can switch server with no trouble in the web client. When I login via connect on Android, I don't see the other server, and change server asks me to enter the ip. Is that correct? Should I be able to see the other server in android or is it not implemented yet? Not mission critical, it was a curiosity testing thing,but thought I'd post anyway.
×
×
  • Create New...