Jump to content

Search the Community

Showing results for tags 'hangs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Natilus13

    macOS - Remote access hangs with 4.0.1

    Hello all, I was excited to update to the new 4.0.1 release. The database upgrade seemed to run smoothly and everything locally works fine. Remote connections just hang however, so I have had to roll back to 3.5.3. Has anyone else experienced this? Cheers, N
  2. When I play a transcoded video, after a couple of minutes the video starts stuttering more and more and finally the app hangs. The whole android system stops to respond for half a minute before you can get back to the leanback launcher. The old developer me gets the feeling that the memory fills up until the system cant handle it no more. I have used the 'send logs' feature in the app (around 20.38 CET 2018-03-05), around the same time the app hanged and hopefully you could see something in there. I cannot find the android tv logs using ES file explorer as i cannot find the emby application folder for some reason. transcoder and system log attached. I am using a 2016 philips android tv with android 7.x Please get back to me if you want me to look into something more. server-63655874584.txt ffmpeg-transcode-a7b495be-0e27-4737-8ba9-4a20df131258.txt
  3. imagineverything

    Server constantly crashing or hanging

    Hi, I've been struggling with getting my emby system setup properly. I had a good setup with mediabrowser but since the emby branding, my system has become increasingly unstable. When I enter my server address remotely, more often than not, I receive no response and need to logon remotely via teamviewer to reboot emby. I have a feeling it is related to the size of the library, since it keeps trying to rescan the library, which spans two drives and 6 TB. I have uploaded all of my recently recorded emby server logs to google drive. Maybe someone here can take a look and hopefully identify something simple that I am doing wrong. https://drive.google.com/folderview?id=0B1LHQsfF7SllS3dqS2pqVkU2ZUk&usp=sharing Thanks everyone for all the hard work and time invested in this project. It is a great product so far.
  4. Kenacious_D

    Playback issue. File starts to load and stops

    I recently installed the Enby app for roku. I can connect to the server, see all of my folders, series, episodes etc. but when I click on an episode or movie to play, it shows a progress bar to indicate that it is loading/buffering and stops halfway through and then reverts to the previous page. Any help would be appreciated.
×
×
  • Create New...