Jump to content

Search the Community

Showing results for tags 'h264 high'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello emby team, Thank you so much for an awesome product. I left Plex a few years ago and have never looked back again. My main clients until rather recently have been x2 Minix Android devices running Emby for Android TV. These have been playing all of my content (besides H264 High 10) without any need for transcoding of the video stream. However since I swapped them out for Apple TV units it seems that all of my media requires transcoding. My initial concern regarding this was my h265 content but unless I am reading the logs incorrectly it would seem that even h264 content is being run through ffmpeg. In the H264 sample I've attached, the subtitle is not supported by the apple TV unit but it would seem that in addition to this the server is recoding the video stream as well? Stream mapping: Stream #0:0 -> #0:0 (h264 (native) -> h264 (libx264)) Stream #0:1 -> #0:1 (copy) Also for your information. Regarding the h265 content, I have run some tests with ffmpeg rewriting the tag with "-tag:v hvc1". This has allowed me to stream the files through iTunes (In mp4 format). Server & Client versions Emby: 3.2.70.0 Server: Debian 3.16.51-3+deb8u1 Client: Apple TV 4K - tvOS 11.2.5 Thank you for any assistance you can provide! MKV-H264-Server.txt MKV-H264-Transcode.txt MKV-H265-Server.txt MKV-H265-Transcode.txt
×
×
  • Create New...