Jump to content

Search the Community

Showing results for tags 'frame'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello, I've followed these instructions to install Emby TV app on my smart TV : The app did install correctly, and I could connect to my emby server, and list all the medias without any problem. However, there was a major issue : no matter which media I tried to open, Emby app showed the "loading" circle forever Thus, it is impossible to read any media with Samsung TV version of Emby. Samsung model number: QE55LS03RAUXXC Samsung firmware version: T-MSMDEUC-1356.2 Samsung Emby client version #: Emby for Samsung 1.0.79 (2020/06/01) Emby Server : 4.4.3.0 This issue happens with any media (any video, or any audio), but I copy here some mp3 info, in case it could be helpful : Audio Title : MP3 stereo Codec : MP3 Layout : stereo Channels : 2 ch Bitrate : 192 kbps Sample Rate : 44,100 Hz Default : No Container : mp3 Size : 19MB Attached are the only logs we can see in embyserver.txt For videos, in dashboard, we always could read : "direct play" (no transcoding). Is there any special configuration that I may need to change on the TV, or server side ? Note : there is no issue with the android version of Emby app. emby.tizen.txt
  2. Hey guys, How do I remove this frame that gets put around all episode thumbnails? I've tried searching the forums but I haven't been able to find an answer. Is this a setting that I have inadvertently turned on? A plugin? I've looked through the settings and I can't find anything. I tried changing themes and it still appears. The episode thumbnail jpg on the disk is normal and without the frame, so the server is adding it. It's been around since a server update a while ago and I wasn't bothered by it. It's only now that I have an Apple TV 4K that it bugs me because the home screen of the Apple TV interface cuts off the top of the "TV" and bottom of the "TV Stand". It looks horrible. Any help is greatly appreciated.
  3. Marc_G

    Frame advance/back in ET?

    Hi folks, I'm currently using Emby for WMC using MPC-HC as an external player. I'm planning to move to a small Win 10 box using Emby Theater for playback. I've found where you can configure the Playback \ General settings for skip forward and back, but I haven't found a way to frame forward and back in paused mode. I do this all the time with MPCHC... I love framing through certain scenes to see the effects. Is there a way to frame-by-frame in ET? If not, can it be added? I understand ET supports external players but I believe it doesn't capture progress through a movie, so it wouldn't work for me to use MPC-HC as an external player routinely, since I often stop and start movies, watching them over several sessions (due to wife, kids...). Any joy here? Marc
×
×
  • Create New...