Jump to content

Search the Community

Showing results for tags 'folder image'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. cwarner

    Folder image auto creation

    When I initially scanned my movie folders a collected art image was automatically created and used for the folder. Can this auto generated image be done manually with user input as there is one folder that repeats the same image?
  2. Icepick

    Wrong Folder image

    Hello I have a weird problem. The folder picture for the TV show "pawn stars" shows up in media browser classic as "Rizzoli & Isles" Folder image? This only happens on one of the media browser classic PC's. It shows the correct folder image on the server, other media browser classic PC's and the folder picture in the media directory. So it looks like it's something to do with this one PC's but I can't put my finger on it? I have tried uninstalling and deleting the media browser classic config files located in the appdata\Roaming\MediaBrowser-Classic. But still has the same problem. It doesn't matter what user is logged into media browser classic. I have attached to screenshots. As you can see Media browser classic uses the wrong folder picture in the unwatch as well as the TV poster screen. Unwatched Poster In TV Shows Any help would be great Thanks
  3. Some of my TV series folder images are being replaced with a banner image. Background I'm not sure when it started exactly. 4 weeks ago i think. I have deleted the entire tv folder of metadata and media browser re-downloads the correct image for folder and the correct treatment is applied by cover art. Within 24 hours the folder image is replaced with a banner image still with a cover art treatment just squished. Its the same series all the time and there are other series within the collection that are fine. I can delete image from media browser metadata editor and it will get correct folder again. I dont think sickbeard is doing it, but could be wrong. Dont have sickbeard setup to get art, and its just some of the series that sickbeard gets. Any ideas from the community? Thanks Ry
×
×
  • Create New...