Jump to content

Search the Community

Showing results for tags 'flac support'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. The default audio stream is flac, and it will be stuck at 0 seconds during playback. After forcibly forwarding, it will make an unknown huge noise. Switch to other audio tracks and then switch it back , then strangly it becomes normal as usual. Wonder why? Everything is normal with the old client which is not replaced with the core of exoplayer. I was wearing a Bluetooth headset and suddenly encountered that loud noise (more than the maximum volume, I don’t know why), and I felt as if deaf... I have tried multiple different videos on multiple devices, with latest version of Android app, as long as it has multiple audio tracks and the default audio track is flac, it performs oddly as above, and single audio track files are not affected.
  2. I have a new Yamaha AVR Model RX-A2050 that supports direct streaming of flac files. Since there was no specific DLNA profile for Yamaha and I would always see "no match--- using default profile" in the log, I created a custom profile by editing the Denon AVR profile. The resulting attached profile titled Yamaha AVR was created. Emby now recognizes this profile and matches it at startup, per the log. However, it continues to transcode my FLAC music to MP3 (transcode log attached). Hoping someone can provide guidance to allow the AVR to do the decoding instead of Emby. Thanks server-63593982526.txt Yamaha AVR.xml transcode-694b371a-f8c0-4faf-be5d-00f629bdd60e.txt
×
×
  • Create New...