Jump to content

Search the Community

Showing results for tags 'emby kodi misplaced movies'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello, It may have been reported somewhere else in this forum but i am having difficulty describing the problem accurately. so i cannot find what i want using tags. my problem is the following: i am using emby server in combination with kodi for my htpc setup with The titan beta skin. and i am very happy with how this works in general. i have made my own folder structure where i stroe my movies according to genre. i have made all different entries for the seperate folders in emby library and use smart shortcuts in the titan skin in kodi to acces these "folders"through a submenu under movies in Kodi. this works beautifully except for the one exception and that is that the movie tron legacy shows up in the the sub category thrillers? even if it is actually located in the folder sci fi. when i aproach the library entry sci fi trhough emby it does show up in the correct place. i have tried various things to remedy this problem but so far have not been able to. i have deleted and reloaded the movie from the folder scanned the libray again and repaired nodes in kodi etc. this problem has been going on for a while now and its a minor anoyance so i have not reported it before but does anybody have an idea?
×
×
  • Create New...