Jump to content

Search the Community

Showing results for tags 'emby connect'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. schmitty

    [Possible Bug] Can not invite users

    Hello, I can no longer invite users, when I click add user Emby Server does not bring up the dialog to Add Local User or Invite with Emby Connect. Has Emby Connect or inviting been removed again?
  2. Hi, i have an issue connecting to my emby server using Emby connect account. My IP is set to be dynamic for the device that is running the server, hence EMBY connect sounded as an excellent option for me to connect across device without going back and forth to my host device for IP address. However, i am unable to connect to the server from any device using the EMBY connect. I read somewhere, opening port solves the issue, unfortunately i am weak in networking skill. I have configured the port to open at 8096 and 8920 with the 192.168.0.xxx (The IP is binded to the device in which the Emby server exists). Yet, nothing is working on the side of EMBY connect. If it makes any difference, the server is running on an android mobile phone, as i thought it would be a good idea to have a portable server which i can connect to my another device using Mobile Hotspot. Long story, short. I want my other devices to connect to the server using EMBY connect without adding the IP manually. Kindly do suggest if there is any fix for it, or am i doing something wrong?
  3. Hi all before i ask the question let me say I've been drilling down these forums and others and I feel like I've tried everything. Here is the issue, I upgraded from DSM 6 to DSM 7 while having emby installed. I later uninstalled emby and manually installed the correct emby package for my Synology NAS from here. What is my problem? Emby connect cant connect to the remote WAN address while my mobile phone on 4G can, I can also see the IP and Port (8096) using the CanYouSeeMe.org tool. Here is my emby connectivity details when loaded locally (First image) Here is me trying to connect emby connect to my NAS (Second image) Here is the response I get (Third image) "We're unable to connect to the selected server right now. Please ensure it is running and try again." What i have tried. The connectivity tutorial. Connecting to "Remote WAN" using my phone on 4G: it works. Connecting to "Remote WAN" using CanYouSeeMe.or: it also works. Why can't emby connect not see my NAS? it used to work fine before my upgrade to DSM v7. Many thanks!
  4. Hola Comunidad, tengo un problema para conectarme a través de Emby Connect en mi Android a mi Servidor Emby(Windows 10). Localmente me puedo conectar a través de http://localhost:8096 y funciona perfecto. Remotamente no me funciona y seguí los pasos en la ayuda. Probé cambiar de servidor y montarlo en Ubuntu y tampoco. alguna ayuda? Pensé que Emby Connect me serviría ya que no quiero renegar con dns-ip como no-ip, dyn-dns etc.
  5. Hello quick question please. I have a friend whom I've granted access to on my Emby Server and they are not in my city so they have tried to connect to my Emby Server with their Panasonic TV (see photo) and they cant get it to connect. It gives them a PIN number but that's all. They have no way to 'log in'. I have never used this on a Panasonic TV so I'm not sure it works. This user can use their Mobile iOS app to connect to my media so we know the username works etc - they just cant get the TV to connect. Could someone please let me know if we're doing something wrong here? Again I've never used this on a TV and I cant visit them. Cheers Rob
  6. DarrenClimie-Newman

    Not receiving Emby Connect Confirmation

    Hi. Is there any issue with the Emby Connect email verification process? I've tried to add 2 new Emby Connect accounts to my server, but both emails haven't received the confirm/link email after registering? Thanks Daren
  7. ssinno28

    HTTPS With Emby Connect

    Hello, I currently have SSL setup with my emby server locally with a self signed certificate. The HTTPS version of the site is working fine and I can hit it locally with a local domain. My issue right now is that I'm trying to get HTTPS working with Emby Connect with the current certificate I have and I keep getting an error when clicking on the server I want to connect to: I've gotten it working by installing the the CA used to create the cert to my Trusted Certificate Authority Store, but I don't want to have to do this for every device. Can anyone talk me through how to get this working without opening up ports in my router and setting up my own custom domain? I'm assuming Emby Connect was meant to hopefully let me avoid that, so hoping to stay on this path.
  8. Hi everyone, I am new to the subject and at the moment Emby Connect does not work for me, locally I have no problems, it is worth mentioning that administering the server remotely is not of my interest, I just want my girlfriend to connect and see the content from her House. I have a Huawei HG8245H modem from my Totalplay internet provider in Mexico to which I entered and went to the Port Forwarding section and opened port 8096 with the TCP protocol choosing the IP of my Linksys WRT32X router as internal Host, hence I went to the settings From my router and in Port Forwarding I chose the IP of my Synology NAS and also port 8096 with the TCP protocol. I validate my public IP for remote access (WAN) and it is the same that appears in the Emby Control Panel, when trying to connect from another network, the page is loading and as the minute indicates that you can not set the connection, I also tried from the Android application on my cell phone using mobile data, I login with the Emby Connect user but I also see Connection Failure. In the Network configurations in Emby I have enabled “Allow remote connections to this Emby Server” and “Enable automatic port mapping." The user who creates for my girlfriend in Emby has his Emby Connect account added. Do I need to perform any additional configuration on the Synology Modem, Router or NAS? I enclose captures with the details of the configurations that I mention, I remain attentive to your comments, best regards. @@Dibbes
  9. wolflarson

    how do I skip Emby Connect?

    Hello, How do I skip emby connect and just login to my server with url / user+pw? I dont see any way to skip emby connect it just goes back and forth between "OK" and using a pin to login. This is my second apple tv and the first one works just fine but I don't remember how setup went with it. They are both on the same subnet. Thanks, Wolf Larson
  10. Hey guys, I'm having trouble removing a server from Emby Connect that I've uninstalled already (I set it up for a test). I tried going to app.emby.media and deleting it, but it just sits there loading.
  11. Hi i am a newbie on emby and i am trying to make my configuration of emby on my NAS and i got a problem... Like it's said in the title, it is impossible to use emby connect or an external dns (DuckDNS). I tried to forward my ports, create a new Emby account, change three times my DNS adress, reinstall DSM and Emby, wipe the Emby folder and the user on DSM and nothing works ! Please someone can help me
  12. Hi all My first post I'm really struggling to connect externally to my network. I've tried using the Emby Connect functionality and failed miserably. Whenever i try to login I just get the sign in error image attached. I even click the forgot password button and just get some page does not exist message attached. I know the password and username is correct as I've logged into this forum. The user is setup in the server to allow remote connections too. So in my wisdom I assumed that perhaps the router is blocking the access after reading the connectivity help. I'm not an expert on router port forwarding so hopefully you can help me please. My Synology NAS has a reserved internal IP of 192.168.1.136 I have setup a forward as attached in the image. I think I've done this correctly?? My router is a talk talk sagem router and is fairly decent at offering forwards and things. I did it with Plex and worked fine. Please can someone help me as I'm really struggling with this and what else to try. I can take more screenshots of anything you need to see. Thanks in advance
  13. I'm attempting to connect my Emby Server with Google Home. I already have Emby Server connected to Emby Connect (cloud icon next to my name in users). I have Emby Home enabled on my Google Home app. When I say "Hey Google, talk to Emby Home" I get the response, "Emby Home is not responding right now, please try again later". I think the issue is that I've had an Emby account long before Emby Connect came around and I login in with a user name and not an email address (unless I connect via emby.media). Even when connecting locally to my server via it's IP, I can log in by clicking my picture and typing my local username password, or via manual login, I can type my email address and my Emby Connect password. This tells me that the two accounts are valid logins to my server. Can someone help me understand what I'm missing here?
  14. cedrussell

    emby connect

    I don't ever use these community things, i can find my answers in the forums. I've tried everything I've found ,but still can not connect to emby connect. I don't know what I'm doing wrong. I've opened the ports in windows firewall. I've gone thru the advance settings in emby, I don't see what else to change. I tried connecting with the ip directly. can someone help me please? I apologize if this has been covered in the forums... i couldn't find the fix for my issue. i'm trying to connect thru both the android app and the Iphone app. I;m actually trying to let my daughter who just moved out to access my library thru her PS4. embyserver-63737366402.txt
  15. Hello, i've been starting to use emby server in this week and although there is already a dashboard to manage emby server, such as creating users and stuff, i'd like to use my own admin panel already done that was written in php. I'd like to know if it is possible to access emby's dashboard options through another panel created by myself through an API, remote access or something similar, and if so, i'd like to know how because i'm new at this .
  16. Hi everyone new to Emby. I've added a Emby server to cloudboxes, created a user and created a Emby plex account. i can connect to my server manually but i can't connect using Emby Connect. However, when connecting manually i use port 443 but on my server dashboard my remote access is using port 8096. When i click on the remote access link i get "this site can not be reached" screen, but i delete the port number 8096 at the end and replace it with 443 it connects. So i'm thinking that is the reason why Emby Connect is not connecting because it's trying to connect to port 8096. please how do i fix this? thank you
  17. Crysallis

    Server not showing up

    I tried to setup emby with Alexa tonight.. and when the skill takes me to the emby connect page... I log in fine.. but my server doesn't show up. I can access it from my phone and the web just fine. What might I be missing?
  18. bobcoupee

    Delete Emby Connect Server

    Hi I have a server that no longer exists tied to my emby connect account, but I can't seem to delete the association: when I browse to http://app.emby.media/ login with my credentials and click on the '...' next to the now defunct server nothing happens. I have no other servers connected to that account - is that the issue? How I can I remove it? I am happy for my emby connect account to be completly deleted. Thanks in advance. Robert
  19. Hi together, I just figured out, that the context menu in the server selection on app.emby.media is not working. I wanted to delete a server from my list, but this is currently not possible. In the developer console I can see the following error if I try to open the context menu: itemcontextmenu.js?v=4.4.2.17:1 Uncaught (in promise) TypeError: Cannot read property 'supportsWakeOnLan' of null at getCommands (itemcontextmenu.js?v=4.4.2.17:1) at Object.show (itemcontextmenu.js?v=4.4.2.17:1) at shortcuts.js?v=4.4.2.17:1 Best regards, Alexander
  20. Moats

    Why are there no how to stickies

    Why is there no "How to connect" stickies using Emby Connect for each product? Emby Android, Emby Ruku, Emby Theater, etc. from the end users perspective. Am I missing something? Stay healthy,
  21. How does my ISP see my outgoing network traffic? Do they see the actual music titles? Movie titles? and Podcast titles? Or is it just file type information that they see. I have about 15 users. 5 of them are in my house, 7 of them are scattered around the country and a few are in different corners of the world. I'm probably streaming about 10-15 hrs a day to various users mostly HD content. I don't have an SSL cert setup yet and wondering if I should if my ISP is snooping on my data. Thanks!
  22. I've tried using my account I've configured on the Emby server, and also the account I use to login to this forum, and keep getting an invalid user name or password error. Any ideas what the problem is? -Thanks @@cayars
  23. Hi all, Let me start off by saying I am glad to be done with Plex and Emby feels MUCH more consistent if not a little quirky so I bought a lifetime preimer pass, love it. So I'm stoked to be using emby. I started using emby in a VM but noticed my disk ops were bottle-necking emby so I installed Emby on a dedicated machine with the following specs: Intel Core i7-4770K 16GB DDR3 Ram Drives: OS Drive 128GB SSD, DVR Drive 1TB 7200RPM HDD, Media Drive 3TB 7200RPM NAS HDD Operating System: Window 10 Pro Build 1909 Patched all the way up HD Home Run PRIME TV Tuner while up front everything will be on 1 3TB disk I will be going out later today to buy 2 more 3TB Disks so that each library can live on their own disk. My Questions concerns are these: Why is there a considerable lag when loading titles? It takes about 12 seconds for a movie to start playing after I choose play.Full disclosure I'm still copying over media to this server but I don't think that should be an issue. There are gaps in guide. I can see all the channels my HD Home Run is reporting but some channels have no guide info but will stream. I have read on the sub that putting in a 10-series GPU helps? Can anyone explain this or let me know where I can go to read more about this / enable? The android app doesnt seem to be working great. It always gives me the option to sign into connect even though I'm pretty sure I've already done that, It's laggy and I'm not sure if that's my server or the app, other issues I'm not able to articulate quite yet. does the community have any thoughts on my setup and how I can solve the 4 issues above? Thanks!
  24. dadofhgnadn

    Android Emby connect

    I recreated and opened ports however in android using emby connect I am stuck in a loop with no idea or prompt concerning what the fault is. See attached images: 01: I Choose Emby Connect 02: I enter my credentials 03: I am brought back to the first screen again. Am i missing something obvious? I will also attach a log. embyserver.txt
  25. My girlfriend thought she was being funny when signing up with a username that goes along the lines of user@.com. Yes, she wrote that as the username. Don't ask me why. She was smart enough to put a valid e-mail address in the correct field though. So far I haven't encountered any other issues than not being to able to add her account with the username as the server probably recognizes is as an e-mail address.
×
×
  • Create New...