Jump to content

Search the Community

Showing results for tags 'dev'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Guardian Hope

    Emby Server Binding to Wrong Adapter

    After the most recent updates, I have run into an issue with Emby Server 3.1.6007.33439. Emby Server seems to be binding to the wrong NIC - binding itself to the VMWare VMNet #1 Virtual Network Adapter (a VMWare Host-only Network) rather than to the physical NIC - ASUS PCI-E AC68 WiFi Adapter. This has rendered Emby Server inaccessible to anything on the local network (since VMNet #1 is a Host-only adapter). Disabling the VMWare Adapters forces it to use the WiFi Adapter but this has to be done every single time Emby Server is started. Is there a way to override which adapter is used while this is investigated? The OS is Windows 10 Pro (Insider Preview - Fast Ring but it did it on the Anniversary Release as well which stayed installed up to today) and it's only Emby Server which is binding to the VMWare adapters rather than a physical NIC. Other applications operating on the localhost are binding to the correct network adapter (the ASUS WiFi).
  2. Anybody out there with experience with Android Widgets? I've done some work on widgets before, and if my schedule lightens up, I'd love to help develop widgets for Emby Android Mobile. Capabilities would include (but not be limited to) list of recent episodes in favorited series (rss style) and list of favorite movies (also rss style). Capabilities for admins would include server stats: storage quotas, cpu and memory usage, temperatures could be integrated with a future hwmonitor plugin, number of current users, number of current streams. All these items should be clickable directly to their location inside the app, but looking for feedback from any other devs with Android widget experience.
  3. gillmacca

    Dev server not updating

    With the last couple of dev updates, my server software isn't updating, it just loads the last version installed. The only way I can get it to update to the latest version, is by installing the beta over the top
  4. MBS doesn't detect chapter position with the latest dev version. It reads every chapter at 5, 10, 15, 20 and so on I know it's a dev version, just wanted to draw attention to it.
×
×
  • Create New...