Jump to content

Search the Community

Showing results for tags 'dependency'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. NunoVilhenaSantos

    Fail to install a dependency

    Hi, guys. I have install emby server on my windows 10 Pro, and wen i was install the kodi emby addon the following message was show to "Fail to install a dependency" of the video addons "Emby Emby-media 2.3.6" And this is the link of the log. https://paste.ubuntu.com/23423709 Thanks in advanced.
  2. Hi, I am following instructions on http://emby.media/downloads/linux-server/ for Debian 8 to install Emby server on my Debian sid computer. I am getting the following dependency errors related to libmediainfo0 package: $ lsb_release -da No LSB modules are available. Distributor ID: Debian Description: Debian GNU/Linux unstable (sid) Release: unstable Codename: sid $ sudo apt-get install mono-runtime mediainfo libsqlite3-dev imagemagick-6.q8 libmagickwand-6.q8-2 libmagickcore-6.q8-2 Reading package lists... Done Building dependency tree Reading state information... Done mediainfo is already the newest version. libsqlite3-dev is already the newest version. imagemagick-6.q8 is already the newest version. libmagickcore-6.q8-2 is already the newest version. libmagickwand-6.q8-2 is already the newest version. mono-runtime is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded. $ sudo apt-get install emby-server Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: emby-server : Depends: libmediainfo0 but it is not installable E: Unable to correct problems, you have held broken packages. Any idea how to resolve this dependency issue? Thanks, Mahesh
×
×
  • Create New...