Jump to content

Search the Community

Showing results for tags 'custom ratings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I have a user configured with PG/TV-PG Parental Controls, including all “Block items with no or unrecognized rating information”. Most parental controls appear to be working properly. However, some movies with custom parental ratings (e.g. Ghostbusters has an original rating of PG and I’ve set a custom rating of PG-13) are visible and playable. I’ve rescanned the media library several times and double checked the ratings. I’m not sure what’s different about these titles than other ones (e.g. Indiana Jones and the Temple of Doom was also originally PG, and I’ve set a custom rating of PG-13) which are working as expected. Any help figuring out what’s different between these custom ratings is appreciated. I’m running Emby server version 4.2.1.0. I’ve noticed this on both the Roku and iOS app.
×
×
  • Create New...