Jump to content

Search the Community

Showing results for tags 'cubox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello everyone Recently discovered Emby and would like to get it running from my NAS-like setup Could not find much guidance for cubox-specific help Cubox-i4pro -> Armbian -> Emby Server (from armbian-config) The cubox use to be my htpc with archlinuxarm until support fell off. Wasn't able to play most of my movies stutter-free So I replaced it with an RPI3B+ and so far so good, now the cubox is a NAS server Playing through the web interface on Chrome requires transcoding, right? Well the cubox is struggling to play certain videos smoothly One test video came through as "direct play" as I guess transcoding was not necessary and played flawlessly on Chrome Recently got the following hoping for one of these to properly utilize the hw decoder gstreamer1.0-vaapi gstreamer1.0-libav libgstreamer1.0-0 libgstreamer1.0-dev gstreamer1.0-alsa gstreamer1.0-tools gstreamer1.0-pulseaudio gstreamer1.0-plugins-base libgstreamer-plugins-base1.0-0 gstreamer1.0-plugins-good gstreamer1.0-plugins-bad libgstreamer-plugins-bad1.0-0 gstreamer1.0-plugins-ugly Rebooting and reviewing the transcode options in the web interface settings show no changes Is there something I am missing for the cubox specifically to allow for full use of the hardware? Or more specifically: Is the cubox a capable Emby server with transcoding or should be reserved to direct stream? If direct stream, is there another route to have Chrome play with audio? If direct stream, can the RPI3B+ handle the transcoding itself? If transcoding, how can I guarantee I am using the cubox hardware to it's full potential? Attached are playback logs, all with trancoding enabled and had skips/stutters Any help is greatly appreciated embyserver.txt BADffmpeg-remux-1.txt BADffmpeg-remux-2.txt hardwaredetection.txt
×
×
  • Create New...