Jump to content

Search the Community

Showing results for tags 'collage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I just became a supporter and installed CoverArt. I'm trying to setup my Media Folders to use the collage treatment, but I'm having some issues. I have uploaded a generic primary image to each media folder, but when collage is selected as the media folder treatment, all I see is the primary image. Also, on the settings page, the preview looks like a broken thumbnail. However, if I use another treatment under the Multiple style, it works. Here are some screenshots with the Stack treatment selected. I'm not sure what the difference is or what I might be missing. Can anyone point me to a setting or something I should check? I wasn't sure if any log files would be helpful, but I can certainly upload any if need be. Thanks!
  2. I'm having an issue generating top-level collage images for new media library entries. I never had an issue before the new method to organize libraries was implemented. Anyway, my oldest libraries: Documentaries, Home Videos, TV Shows, Movies, and Stand-Up Comedy all have library collage images. However, when I was forced to recreate some other libraries, I have noticed that these top-level collage images are not being created. The paths have not changed that I assigned to these libraries, only the names slightly changed (Kid's Movies instead of Children's Movies, for example). Anyway, any idea on what I'm missing on generating these primary images?
×
×
  • Create New...