Jump to content

Search the Community

Showing results for tags 'caption'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have been trying to figure out how to configure my Emby server/clients to do things the way I want them to. One thing I haven't been able to figure out is how to get Anime subtitles to play properly on all my devices. When I occasionally use Chrome or the Android client, which play my subtitles just fine, graphically and positioned on the screen appropriately. However my main method of playback is on my Roku TVs. Roku TVs by default appear to extract subtitles from my video files and display them using closed captioning. This is a much less visually appealing way of providing subtitles. It is especially problematic when the show I'm watching positions subtitles next to Japanese characters, which is totally lost when converting to Closed Captioning. I would like to find a best solution which allows me to have the visuals I am looking for. Right now, the only way I can find to make that happen is to begin playing a video, and then forcing playback correction twice (after using the beta, the text there says the 1st time forces remuxing and then the 2nd time forces transcoding, which at least explains why I have to do it twice) but that is not really an option I want to live with long term if I can avoid it. Ideally, there would be a way to allow the Roku client to support these subtitles (SSA in the show I tested as I am writing this, but other types as well) and display them graphically like VLC or Chrome or Android player or basically most other players out there. If this is not possible due to technical limitations, then I would rather have my videos transcoded than have to watch them with solid black closed caption boxes that are placed rigidly on the bottom of the screen. In this case, ideally I would be able to set only my Anime library to force transcoding, but not force my movies or US TV Shows. An alternate option would be to have it controlled by user, and I could create a 2nd ID for myself to watch Anime if I had to. Complicating my situation is the fact that sometimes when I select the episode I want to watch, I am presented with a pair of dropdown boxes to see what language the audio is and what subtitles are selected, while other times those boxes are not visible. I think it has something to do with selecting the video from the suggestions vs. from the Next Up section vs. selecting the title from Latest Anime and choosing the episode I want. When the dropdowns are not visible, the subtitles as captions will usually show up, but after selecting force playback correction twice, the subtitles have been turned off as transcoding is started. At this point, turning on the subtitles forces me to choose the correction option multiple additional times, each time possibly having to turn subtitles back on. Usually, once I get it to transcode with subtitles once it will continue to work with only two times selecting the correction option, and I can watch additional episodes in the same season for that viewing session with minimal additional issues. Honestly, I'm hoping that one of the devs or more knowledgeable users will point out some setting I haven't seen or some tweak in the server files that will allow me to do what I'm looking to do, or even link me to a thread where this has already been discussed and fixed which I wasn't able to find myself. Right now, I'm stuck forcing playback correction twice every 20 minutes of watching, and it is a real pain. Please let me know what I can do to assist with troubleshooting this issue if I can be of assistance. Thanks!
  2. farrista

    Problem with caption

    A problem is occurring during movie playback. The caption position is wrong. For some reason the caption is on top, cut off, appearing only part. Is there any way to set the position so that the caption is at the bottom of the video? This problem occurs in all movies. It is impossible to read like this. See the printscreen: https://i.imgur.com/5uBzOVE.png
×
×
  • Create New...