Jump to content

Search the Community

Showing results for tags 'browse library'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I have my media in a read-only folder... and it is named correctly, but emby seems to think it can look up the metadata and it fails. eg, Marvel_The_Avengers_3D => SAW 3D. Is there a way to say "just show me the filesystem for this library"?
  2. IJsblok

    Categorizing Problem

    Hi, What I loved most on MB classic, was the easy option to categorize movies by simply using folder structures into collections. This feature seem to be available in the new MB server and MB Theater. This is what I did. I made two main folders for movies on a disk with subfolders which contain the actual movie, like this: Movies |----> Trainspotting |----> Trainspotting.mkv Movies for Children |----> The lion King |----> The Lion king.mkv In MB server, in the Media Library, I added two media folders "Movies" and "Movies for Children" and added the corresponding folders in to them. The both get the type 'Movies'. The I start MB Theater, I see the the 'Movies' category, and when I select it I see both movies. So far so good. But, in MB Theater I want to see a 'Movies' and a 'Movies for Children' category. So in MB server, I select 'Browse media' where I have the option to edit 'My views'. In My views I unselect 'Movies' and 'movies for children' and click ok. Then I return to the homepage of MB server, And I see the two new categories. If I open them, I see the correct movies: 'Trainspotting ' in Movies, 'The Lion King' in Movies for children. So far so good. The I start MB Theater. In MB Theater, I als see the two new Categories 'Movies' And 'Movies for Children'. I select 'Movies' and I see Trainspotting. Good! Then I Click 'Movies for children' and I see... Trainspotting too??? And where is 'The Lion King'? Can't find The Lion King.... Is there somebody else who ha experienced this problem? If so, is this a bug? Or did I do something wrong?
×
×
  • Create New...