Jump to content

Search the Community

Showing results for tags 'bd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Head21950

    BLURAY MOVIES

    i recently ripped my bluray films and placed them in my emby server, and i was trying to play them on my new sony a8g oled 4k tv using the emby android app, but even though the tv and the server are on the same network and i have a 10gb router and switch from mikrotik connected with cat8 to my tv and sfp+ OM4 fiber optic coming from my server, it stil trancodes the video to a lower quality, is there a setting i am missing or a specific way to allow bluray content to direct stream to a local source?
  2. Hi, Just recently, the last few BDs that I have added to my media library in ISO format are showing up with DVD covers instead of Bluray covers in MBT. When I try and play them, TMT 6 is launched but the ISOs will not mount or play (presumably because it is looking for a VIDEO_TS folder?). If I quit MBT and double-click one of the new the ISO files in Explorer to have Daemon Tools mount it, TMT 6 then launches and plays the disc without any problems. Any ideas why these recent ISOs are being seen as DVDs? They have folder names in the format <Film Name><space>[bD], just like all the others that work. The folder contents have the usual graphic files and a movie.xml file. I have compared the movie.xml files with films that work and can see no significant differences. MBS version 3.0.5818.0 MBT version 3.05859.23399 Thanks
  3. whitestrat13

    Play from optical drive

    This may be a dumb question, but I couldn't find this anywhere. Will we be able to (or are we currently able to) use MBT to playback directly from a local optical drive, providing the correct playback software is installed? For instance, if i put a Blu-Ray into my optical drive, can use my remote to select the local media, and then MBT will launch powerdvd to playback/decode the disk. Disclaimer: The machine I have MBT on doesn't currently have an optical drive in it, I'm just curious if this functionality is on the road map.
×
×
  • Create New...