Jump to content

Search the Community

Showing results for tags 'authentification'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. hugo.lapointe

    Automatic authentification

    Hi everyone! I'm using the Emby Server on Linux with more than 5 users. Iis it normal if I always, at a constant interval, request for authentification. After the user authentification, no activities is done. I seem like a automatic authentification for the client application. If this is normal, is it possible to mask the authentifications from the manager? Thanks you.
  2. ytzelf

    Nginx HTTP Authentification

    Hello everyone, I am trying to get nginx basic http to work with emby but am getting some errors with http headers I added the following lines to my nginx configuration proxy_set_header Authorization $http_authorization; proxy_pass_header Authorization; Which seems to work in some cases (from nginx debug log) 2015/10/19 23:30:05 [debug] 8860#0: *7 http proxy header: "GET /emby/web/dashboard.html HTTP/1.1 X-Real-IP: xxxxxxxx X-Forwarded-Host: xxxxxxxx X-Forwarded-For: xxxxxxxx X-Forwarded-Proto: xxxxxxxx X-Forwarded-Protocol: https Connection: upgrade Host: 127.0.0.1:8096 Authorization: Basic xxxxxxxxxxxxxxxxxxxxx Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8 Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (Linux; Android 5.1.1; XT1039 Build/LMY48W) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/$ DNT: 1 Accept-Encoding: gzip, deflate, sdch Accept-Language: en-US,en;q=0.8,fr;q=0.6 Cookie: _pk_id.1.460e=ddfc4db714572eee.1445258016.2.1445261772.1445261758.; wanted_view=thumb; snatched_view=list;$ But fails elsewhere 2015/10/19 23:30:01 [debug] 8860#0: *7 HTTP/1.1 401 Unauthorized Server: nginx/1.6.2 Date: Mon, 19 Oct 2015 21:30:01 GMT Content-Type: text/html Content-Length: 596 Connection: keep-alive WWW-Authenticate: Basic realm="Restricted" Resulting in a 401 error each time I try to watch a video online (right after clicking on the play button, everything else works just fine). I was just wondering where exactly I would have to make some changes for all requests to include the Autorization header. Disabling http authentification altogether makes everything fine. Thanks a lot !
×
×
  • Create New...