Jump to content

Search the Community

Showing results for tags 'artwork'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Seems like this gets brought up a lot and there doesn't seem to be a step by step guide, so I'm asking again. I just set up Emby to handle music files only (any other setup tips would be welcome) and had it sort through the library, it's been a few days since then and it's still not displaying embedded artwork, so I don't know if I missed a setting somewhere or not. So to go through the motions, here's my step by step. I've manually combed through all of my music with MusicBrainz Picard and mp3tag. I have correct tags for everything, and most importantly, correct album cover art. On a di
  2. I saw a similar post to the problem I'm having although what Im seeing is a little different. This occurs every month or so- the primary image/posters for movies and TV shows are being replaced by the backdrop image or fanart image or simply blank. The weird thing is the posters and backdrops are still in the media folders (along side the movies) just as they were when they were imported into the library. In regards to artwork, I see these lines repeadetely (not sure if that's indicative of something) 020-03-03 11:08:47.891 Info HttpServer: HTTP GET https://olivepi.tv:8920/emby/
  3. Just installed Emby (Nice media server by the way. I like it better than Plex which I've used for years). I use a flat mp3 library structure. My mp3 metadata is all customized using Mp3tag V3. For the most part, the fields Artist, Album artist and Album are identical, i.e., the name of the artist. (Don't ask!) For artists that have a lot of songs, I do break out the songs into their respective albums by inputting the album name into the album field. I never use metadata scrappers. Mp3tag allows one to input album cover artwork. I can have one image for the artist and various images for
  4. jeffshead

    Emby for Kodi settings do nothing

    On my Nvidia Shield... Since updating Kodi to 18.5 and Emby for Kodi to 4.1.16, none of the EFK add-on settings do anything. For example, nothing happens when I click on the "Repair Library" option. Also, when starting Kodi, I no longer get the little pop-up that says, "Welcome user". Everything worked just before the updates. Another ongoing problem (the reason why I wanted to repair the libraries) is that artwork goes missing for a lot of the TV episodes so I periodically have to repair the databases. Its been doing this since the last couple of releases. How do I troubleshoot/fix th
  5. Recently moved (from Windows 7 server) to a shield pro platform with 2 external usb3 drives on one usb port. Finding Plex works well there but Emby has been particularly frustrating. Periodically the 2 usb drives spontaneously (perhaps upon load when moving files to it) dismount and are un-available. Powering off and back on the external drives (drives only not the shield) remounts the drives and re-instates the shares to the network. After the power back on... plex sees the drives and media folders and works normally but Emby server (4.30.14) can't see the media folders and associa
  6. Hi, I recently moved over from Plex to Emby & hoping i can get some help with EPG artwork using an XMLTV file generated by EPG Collector. Im using EPG collector with the 'lookup' tab enabled to gather poster images for Freesat UK. Data is being collected successfully and i have a fold full of fanart. I cannot seem to get this to display in Emby? Update: I have managed to get rid of the block colours under Movie, can get all details and a poster sized image outline, but their is no fanart. If i try to reload nothing happens. When i copy the link address i see this messag
  7. qazwsx10

    Metadata/NFO/Artwork

    Quick question! Historically, I've always saved my metadata/nfo/artwork with my media files. More recently I have been experimenting with uploading my content to Google Drive through rclone. My question is, if it would be a good idea to continue saving the metadata with the media files (in this case Google Drive), or if it would be faster Emby experience if it was saved locally on the machine (in this case Nvidia Shield). The main reason I was thinking of saving it on Google Drive was because I will most likely have to update my media files as I expand my collection. For example, if I cur
  8. Hi, I've had this reoccurring issue for some time. I'll get everything corrected and a month or two later it returns. Basically Emby starts using backdrop images for movie and tv posters. No clue why or why it starts reoccurring after a certain amout of time. I've tried a few different things- I stopped refreshing the artwork automatically once it was corrected. I made sure that I also had a local copy in the same folder of the correct artwork for posters from TMDB - nothing has worked. Has anyone come across this? Any guidance would be very appreciated. Thanks
  9. Right now there is only an option to "Save artwork and metadata into media folders". This is quite restrictive as you either get a whole bunch af files with your movies or nothing at all. You also do not get performance benefits of an SSD with this option selected or if it's not selected you do not get metadata (nfo) files for Kodi or folder.jpg for windows explorer. I would like the option to choose what metadata and artwork to save where and even to both system and media folders at the same time. In my case I would save .nfo metadata file and folder.jpg poster to media folders for Kodi a
  10. Hello, I’ve searched the Emby forums and have found very similar postings but without the clear answer I am searching for. My TV library stores each episode into a separate season sub-folder. So my library folder structure is similar to what is shown below. The parent series folder (Star Trek) has no actual episode files directly in it. Instead, the season sub-folders (Season 1) contains the individual episodes. When Emby goes to work on scanning the library: nfo files (i.e. tvshow.nfo) and image files are populated within the season sub-folders (Season 1). There are no nfo or im
  11. spikemixture

    TV shows show padlock = no artwork

    I have a yearly paid account and am testing emby as a replacement for the other major player.. GUI and layout i can learn and adjust but after (I think) upgrading to V4 most of my 1000 TV shows have no art work. I have tried several beta versions also and currently on the latest 08. What appears to be the issue is most of my TV shows have a padlock icon in this view. Metadata Manager http://app.emby.media/#!/edititemmetadata.html The few that don't (have the padlock) DO have artwork. I have search and googled for days and can find nothing on deleting/hiding the padlo
  12. Version 3.5.3.0 OS: Ubuntu 18.04.1 LTS hosted in Hyper-V I created audiobook library using Books type for NFS mounted directory with books in m4b format. (NFS is shared from ReadyNas) Books are displayed and i'm able to play them via Chrome and IOS app. ArtWork (visible in iTunes) is not displayed for most of the m4b: niether in chrome nor in IOS app. The only ArtWork is visible is when m4b has more then 1 video stream, which is used for ArtWork. (Those were actually created by mistake). For files with single video stream (as it should be normally) This is confi
  13. michaeljtaylor

    save artwork into media folders

    I currently use plex and for the most part it meets my needs but I just started to test emby to see if its any better. so far it seems good. however i have a question regarding saving artwork to media folders. is it posssible to limit whcih artwork is saved to media folders? I have unchecked all except primary (under manage image fetchers) but it saves a poster.jpg and a fanart.jpg. i would prefer just the poster.jpg. also is it possible to have emby save the poster.jpg as folder.jpg? thank you Michael
  14. Not quite sure how to categorise this one. Setup: x86 server running Emby Server on Ubuntu 16.04 Android smartphones running the Android client Chromecast connected to a Sony TV When the Android client is connected to the Chromecast, but no media is currently selected, it goes into an idle mode where it displays background artwork (screencaps, posters, etc). I would like to disable this background artwork. I am typically logged into my own personal account which has access to all media, and no age-rating restrictions on content. The reason is twofold: When I want to watch my own things,
  15. LittleNemo512

    Not reading local artwork

    So I have 1 Issue and 1 question Issue: I reinstalled Emby in hopes that it would make things faster and it is still using the old images it had before I reinstalled. Basically Emby isn't using local artist artwork. My folder structure is correct and artist images are named folder.jpg. Artist artwork from my Music folder works properly on everything else I have tried it on but I'm not sure what the issue is here. Question: I want to delete the entire library.db and image cache and basically everything on Emby so I can make everything new and start from scratch. I know I have to a
  16. Hi, Before I was using Emby, when I'd use Kore to control Kodi, if something was playing, the Kore app on my android device would show the backdrop, poster etc within the App. Now after setting up Emby and using it within Kodi, the Kore Remote no longer shows the poster or the backdrop within the App. The cast pictures and preview image are also no longer showing in Kore. Within the folders for each TV Show/Movie on the media server I can see the folder.jpg and the backdrop.jpg and they display fine within the web access to Emby and within Kodi. My guess is that Emby is storin
  17. i setup Emby with defaults, and according to the Wiki, to store metadata on the (fast SSD) applications drive, not the RAID media drive. (This is also general consensus I've seen at AVS.) “Installation · MediaBrowser/Wiki Wiki · GitHub” https://github.com/MediaBrowser/Wiki/wiki/Installation But I've seen recommendations here to store metadata and artwork in the media folders. What's the current thinking? If it's better to store with the media folders, can this be made the installation default? And the Wiki updated accordingly? And a handy new feature would be to migrate meta
  18. Rakim

    Artists tab and Artwork

    Where do i start with this... 1 - The "Artists" tab. I been using several media stream servers and they dont have this tab, why? Because under this tab is usual very very messy business to deal with. The album artists tab contains the main artists therefore is simple to manage the artwork. Under the artists tab, instead of just one main artist, for example Michael, youll have some like: Michael ft Nina, Micheal + mango, michael & romeo, michael with chicken nugget, michael, steve and the list goes on. So youll find that the main artist has artwork but the rest need some ser
  19. marcelveldt

    Titan skin

    The stable version of the skin is available in the official Kodi repo --> in Kodi just go to add-ons --> skins and install. BETA-versions I provide beta versions of the skin on a regular base, these beta versions are hosted on the Emby Kodi repo. Check this link to get the repo: http://mediabrowser.tv/community/index.php?/topic/9984-kodi-beta-repo/ Please note: Official Kodi repo only contains (well tested) stable releases. Allthough extended testing is applied to all of my releases, the beta version might contain a small issue because it has the latest set of features.
  20. SilentASSassN

    Kodi Movie Covers Corrupted

    Been using Emby Theater since it's release and finally decided to make the move to Kodi. I've installed the emby addon, done the initial sync of all my media, and have to say it looks gorgeous. Only problem I have is that a good chunk of my Movie posters and other artwork is not showing correctly when browsing the movie library in Kodi. It's as if the artwork half-loaded up and I can't figure how to get it to refresh or if that would even fix it. See attached. Any clue why this is happening? Or, how I can fix this? Let me know if you need any additional information from me or on my set
  21. I am missing the folder images on my EHS for the Podcasts plugin. http://i.imgur.com/KC3VocT.jpg The RSS feed is working fine, and it is pulling down the metadata for episode info and screenshots, but this missing folder image on the EHS is doing my head in. http://i.imgur.com/4xpHri0.jpg Any suggestions on where to place a folder.jpg file or how to edit a config to solve this? Cheers
  22. Hi All.... Looking for some image options for to replace the default Collections folder 1600 x 900 "Primary Image" for the home 'My Media' view..... Does anyone have artwork to share? Thanks in advance to anyone able to share something cool
  23. The last 2 beta versions of emby server 3.0.5925.0 I am unable to open any titles in ie or chrome (Version 49.0.2623.110 m) when I click on a title from the home screen it goes into that folder i.e. animation but it will not open the title it just shows the spinning circle and freezes up. It seems to affect emby for wmc as it also will not load any images not already in place i.e. some actor images are blank. This has happened before but a normal reboot would fix it, now it does not. I am also having an issue with special features in movies and tv shows. I label them something like De
  24. Is it possible to have a secondary language option for artwork scraping? Often with shows where there is no English logo or artwork it is available in another language. Is it possible to make Emby scrape a secondary language in this case or just make it look across all other languages if nothing is found in the primary language. This is largely for artwork only and not text metadata where the language matters more.
  25. I cannot get used to how slow artwork loads and how it doesn't load in the background it has to wait for me to browse the media. Is this normal functionality for emby? It recently asked me to rebuild my library and it's a pain to have to recache all the episode thumbs. they take about 10 seconds to load into kodi on my openelec inter i5 nuc. Prior to emby this was nearly instant, I'm I doing something wrong? TIA!
×
×
  • Create New...