Jump to content

Search the Community

Showing results for tags 'arghhh'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, i've just noticed, that all my *.nfo files contain the local (windows c:\...) path's for the actor images. I had a mapping from the local path to the unc path, which worked fine for month if not years, but now i cant find the entire "Path substituion" menu anywhere in the Webgui. I do still have the "Enable path substitution" checkbutton under Library -> Nfo Settings. Was this removed when a custom unc-path (Shared network folder under a Folder-Path in the library) was added? The only Forum-Article about this i could fin is https://emby.media/community/index.php?/topic/35508-path-substitution-setting-is-missing/&do=findComment&comment=334997 which basically just points to the Library-Setup-Wiki, which is not correct anymore... How can metadata still be substituted? Im i supposed to add this into Library -> Advanced -> "Metadata path"? There i seem to be unable to add a unc-path (after "Save" the circle icon appears and stays forever)... /hp Version 3.2.8.2 beta
×
×
  • Create New...