Jump to content

Search the Community

Showing results for tags 'android 9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. So, lately I've ran into some problems with Emby and hopefully someone could help me out here. Ever since my Android TV streamer just updated itself to version 9, Emby hasn't been working properly for me. The app works but pretty slow, it takes always a few seconds when I press anything when I choose a show in the menu or when I'm actually pressing the Play button in a movie or a show I want to watch. The biggest problem is when it starts playing (and it takes a while now before it starts), It's working for around 10 to 30 seconds and then it just freezes, and after a few seconds again it works for a few more seconds and then freezes again, and this happens with every file, no matter what. I thought this is a problem that's related to the Android TV update I just had because it seems like it started after this, but then I tried watching from the app on my Samsung phone and it has the same problem, as well as on my laptop. The only place Emby works fine is on my desktop PC which is essentially the server when all the files are located, hence making me think I have a problem with the streaming from Emby not working properly, doesn't matter what device it is. Anyone encountered anything like this with Emby and has a solution? Been using Emby for months and now I feel really stuck without it. Thanks in advance
  2. Hi there So I bought one of those cheapy Android TV media players to connect to my Emby server (Android 9) from eBay. Seems to run ok, but things aren't quite right. For starters the images in the movie library at vertically stretched, and going into a movie screen shows the file formats, but lacks the options to select the subtitle stream. It also transcodes formats it says it should support, as will as transcoding audio I know my attached receiver does support. I have enabled audio pass through in device system settings. I have tried both the "Emby for Android" and "Emby for Android TV" apps from the play store. The "for Android TV" version is the one I'm referring to above, and specifies on the app page that "This app might not be optimized for your device". The "for Android" app appears to give me a web page view. Is this just a symptom of cheap playback devices, or are there some settings somewhere I can look at to help clear it up? Only just received it today, so well within the return policy of the eBay store if there is nothing to be done. Or is there some buzzword feature I'm lacking? Running Emby server v4.4.3.0 with Premier on Ubuntu Linux 20.04 LTS, and Emby for Android TV v1.8.10g Thanks
  3. ElLoboSolitario

    Streaming Trailers

    I recently purchased a Google Chromecast dongle so that I could view my emby content on my bedroom TV. I'm streaming from my emby android app on my Note 9 phone. If viewing YouTube videos or local content, there is no noticeable lag accessing content. The problem arises when playing trailers from the net before the main feature. If I stream to my phone, I can watch trailers in real time, HOWEVER if I opt to stream to the Chromecast, then everything becomes so slow to load that I bypass the trailers and jump to the movie. Is this a cache issue with Chromecast, or is there a setting in emby Theater that would resolve the tortoise speed loading times of internet trailers?
  4. Hello Hey guys I have a question I am running Android 9 on my X96 S stick and my remote control does work with emby for android. I have it on y android 5 and 7 devices an everything works fine but for some reason I am only able to use my cursor on the android 9 device to select items. Typically this would not be an issue but on my live tv I am unable to scroll down my epg. Is there a fix for this? Is this common with anyone else running android 9? Any assistance I could get would be appreciated.
×
×
  • Create New...