Jump to content

Search the Community

Showing results for tags 'access over cellular'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I was an Emby premiere customer, however I cancelled because I could not consistently connect via cellular. I would get errors that prompted me to log in. When I would enter my credentials, it would say they were wrong. I'm certain I was logging in with the with the proper information. Stranger than this, I would switch to my Plex account and then within about 10-15 minutes I would have access to my Emby server. I'd like to re-subscribe to Emby. It looks great and even in my home, it's smoother. I've started having trouble accessing my media on Plex via cellular data and have heard only crickets from them. Is there a setting I should change or something in the Emby app to get this fixed. I would appreciate any help or advice. Thank you in advance.
×
×
  • Create New...