Jump to content

Search the Community

Showing results for tags 'ac-3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I'll try to keep this feature request short and simple. When the Emby server needs to transcode audio to make it compatible for the Emby client, it will use a hardcoded value for the bitrate that cannot be changed. For example, if the audio gets transcoded to Dolby Digital AC-3, it will always use a bitrate of 384 kb/s. This value cannot be changed, even though Dolby Digital AC-3 allows a maximum bitrate of 640 kb/s. Although 384 kb/s is a decent compromise between quality and data, it is very compressed and the quality is far from being transparent. The same thing applies to every other audio codec the Emby server may transcode to, such as AAC. So the request is simple, allow users to specify the bitrate that should be used for transcoding audio. Thanks, Charlie
  2. This started in a separate thread, but it started going off topic, so I'm starting a new one here. The quotes contain some relevant information from the original thread. I'm not sure of all the details of Marc's problem, but here's what mine are: I was having some issues with one of my HTPC's, so I reloaded Windows 7 (64bit) from scratch, did all the Windows updates, installed LAV filters using this guide, and installed MB Classic. My HTPC outputs via HDMI to my Onkyo HT-S5500 stereo. The stereo supports all of the Btistreaming formats below, so I have them all checked. Almost all of my media plays correctly. However, I do have a few files that have problems if I have the Dolby Digital (AC-3) box checked. One movie in particular, The Last Exorcism, refuses to play at all through MB Classic via WMC (or WMC directly). It WILL, however, play in Windows Media Player. If I uncheck the Dolby Digital (AC-3) box, it plays fine. This is not the only file that does it; there are a few others. I am just using this one as an example. Another movie, Dragonslayer, will play but the sound is delayed by 1 - 2 seconds if I have the box checked. So the simple solution, it sounds like, would be just to leave this unchecked. But if I do that, other media files, like Life After People, have really low audio levels, and I need to really crank up the stereo to hear them. Life After People - S01E01: Does anyone have any suggestions about where to go from here? What can I do to help determine what is causing the issue? Any help would be appreciated!
×
×
  • Create New...