Jump to content

Search the Community

Showing results for tags 'Windows Server 2016'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Suddenly the Emby Media Server seems to have a problem. Both my Emby apps (Windows 7 Emby Theater and Android app) say, "Connection Failure: We're unable to connect to the selected server right now. Please ensure it is running and try again." On the server (Windows Server 2016 Standard), I right-click on Emby Server in the task tray and click "Restart Emby Server," but Emby Tray says, "Unable to restart server." In the Task Manager on the server, I can kill the Electron processes (two of them) or embytray.exe [Details tab] (two of them), and start the server again from the Start Menu > Emby > Emby Server. This works temporarily, but now we get to the where the problem started I think, If I launch Emby Theater (Windows 7) again and start scrolling down through Albums (as I was doing to see if all the album covers artwork was there), I get about half way through my Albums and suddenly no more album artwork is displayed, only titles/artists. I click on one to see if it will bring up the album, and suddenly Emby Theater can't connect again. This seems to start the whole process over. I go back to the server and can't restart it; I have to kill it, and then restart it. I'm not sure what's going on now. Can anybody help please? I have attached the server log, if that helps. Thanks, James embyserverlogs.zip
  2. larsonDigital

    Best fit for large music library?

    Hello, I’m trying to figure out if Emby will work as my Media Server at home, and so I have a question: What I’m looking for is the ability to stream music (a very large collection), photos (also large), and movies (in that order of preference) from my home server (Windows Server 2016) both on my local home network and remotely (across the internet) to PCs, Android, iOS, TVs, Playstation, etc. Will Emby be a good choice for me? Secondary question: Does Emby support lossless audio? Thanks for your help! James
  3. I recently moved to a newer version of windows server (Windows Server Essentials 2016). I was previously running Windows Server Essentials 2012. After installing Emby, i restored everything from a backup. My file paths did not change as all my videos are on an NAS and not on the server Emby is installed on. All my videos show up,so i tried to play some and i get "Video playback error" on every one. My initial Emby install was done about 3-4 years ago, so maybe I'm missing something? Thanks In Advanced For Any Help!
×
×
  • Create New...