Jump to content

Search the Community

Showing results for tags 'Virus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. elmerFx

    Ransomware?

    So, I click on Emby and get nothing. Start looking at the server logs and Bitdefender had this to say: "The process C:\Users\User\AppData\Local\Temp\emby-server-updater\Emby.Server.Updater.exe manifests ransomware behavior and was blocked. Your files have been protected from being altered." And it stopped Emby server. This just happened in the last few days. I'm on the beta path, so your code changed recently, or Bitdefender added a new code bit in its scanner. I set an exception and was able to reinstall Emby using admin rights. Odd. Very odd.
  2. I'm trying to install the CoverArt plugin, but my firewall has flagged it as a virus: I'm sure it's just a false positive, and I am running a Linux server, but I just wanted to check/verify with you guys to make sure the file is clean before I install it. Thanks!
  3. Hi, Should I care? GData announced two viruses whithin update. Variant.Kazy.788102 and Trojan.Script.647895. For details have a look at the attached files. It seems the Emby theater runs fine without the missing files (babgvant.zip and info_box.min.js). But I think I do not get all Updates Any ideas? Laotze
  4. BeeGee

    Holy Smoke Batman!

    I have been working on my laptop these last 3 days removing a terriable virus. I have been having issue's wiith my emby server, kodi, emby server, media browser, and installions of kodi and emby software. Geese, Louise, I had a "humungo" (not the name of the virus, a words i made up) virus on my laptop that took over my LAN settings in my proxy server, disabled a lot of programs and settings, and then after all that I had to run Malwarebytes, RootKit, AdwCleaner, mbar, removing icons in notification areas and install AVG. I have been running scf /scannow all day checking my registry and fixing it and getting up to 4-8 WIndows update everytime I restart my laptop. Good news is my laptop is puring like a kitten and as speeday as the Road Runner. Even more good news, just got the ok on my registry file. Yay! Well now I start over but hoping all runs smoothly now. BG
  5. everdark81

    Emby Trojan Downloader

    When starting or restarting the Media Browser service after installing version 3.0.5582.0, AVG AntiVirus FREE detects "patterns.IO.dll" as Trojan Horse MSIL3.AVEB (http://www.avgthreatlabs.com/us-en/virus-and-malware-information/info/msil/?name=MSIL3.AVEB&utm_source=TDPU&utm_medium=RS&PRTYPE=AVF). Severity is listed as HIGH, but because I can reliably reproduce the threat detection, I have not blocked it. The object name specified is c:\Users\...\AppData\Roaming\MediaBrowser-Server\System\Patterns.IO.dll.
  6. arrbee99

    Warning from Norton

    Hi, Have been experimenting with MB3 for a few weeks and this my first post, so please be gentle... Have just fired up the server after updating it a few days ago to the 5263 version. Norton quarantined the server, so I told it to put it back again and reran the server. Norton then said network traffic from you guys matches the signature of a known attack (see attached image). Norton seems to be objecting to the server updating to the 3.0.5267.16902 version. Don't know why this should suddenly be a problem. Am on Windows 8.1 64 bit and Norton 360. Any ideas ? thanks
×
×
  • Create New...