Jump to content

Search the Community

Showing results for tags 'User selection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Problem: Since the latest Emby Server Windows 10 update a few days ago, I have on all my Nvidia Shield devices no user selection screen anymore. The only options are "manual", "connect" or "server change". So every user have to do a manual login with password, altough the user account are set that no password is required on local network. My setup: Local network with a Windows 10 server running Emby Server (4.6.6.0). Four Nvidia Shields in the same network connected to this server, having the Emby Anroid TV app installed (2.0.48g registered). User setup and settings: Multiple users that in the local network are visible users (visible tiles on user selection screen) and no password is required to access the Emby server in the local network. Behaviour before the latest Server update: Started the Emby app on Shield and user selection screen showed up, the user selected his user tile and got immediate access to the libraries (no password required). What I have tried to fix:: - Deinstalled Emby Android TV app on each Shield, reinstalled, unfortunately issue remains - Checked if this error can be replicated by accessing the server by a browser. Here it does work as it should, it shows a user selection screen with tiles you click on one and you get immediate access. That means this issue could be App specific, however Android App hasn't been updated since weeks and the only update that happened the last few days has been the Server update which and the timing matches with the first appearance of my issue. Could you please have a look at it. Thanks.
  2. When starting MBC we have to option of having the user selection screen display. To change users we have to navigate to the user button at the top right of the screen (in Chocolate) - which can be a number of button presses. I'd like to request an option to be able to "exit" from the EHS back to the user selection screen (instead of all the way out to Media Center). I think this would make switching users quicker an easier. One more "back" press from the user selection screen would return to Media Center (unless the "prevent exit" option was set of course).
×
×
  • Create New...