Jump to content

Search the Community

Showing results for tags 'Transcode H265'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Snaaaake

    Transcode in H265

    Hi, I would like to have an option to choose H265 instead of H264 in the Transcode option. It will be smaller for all bad bandwidth (2~5Mbit ADSL), but will have a great quality. Mobile phone can benefit of it greatly too with the 4G and the limitation of download.
  2. Hello, I've got an older laptop (2.13GHz C2D, GT240M) set up as a HTPC with Kodi and Emby (and the sync addon installed server-side). It is connected via Gbit Ethernet to the Emby server, running on a Debian machine. The Emby addon is configured to stream everything directly via SMB and this works flawlessly for all H264 files I've tried - the old C2D can even handle Hi10p 1080p content very well with no dropped frames, to my surprise. Here comes the problem, though - it cannot handle H265 properly and Kodi itself seems to have trouble decoding it properly (bad artifacting), so I enabled the "Force transcode H265" setting. Problem is, the setting doesn't work, it does not do anything. H265 files are still streamed directly from the server (I checked the server's dashboard). I thought it could be due to other settings, so here's what I've tried (in all possible combinations): Playback method: Addon or Native (Direct Path) Stream from HTTP or SMB Force transcode H265: 480p (or higher), 720p (or higher), 1080p - the file is 1080p Video quality: 100Mbps, 1000Mbps, low values at 1-2Mbps - the file is ~3Mbps H265 2 different Kodi installs Restarting the server and Kodi (Tried in-browser playback too - transcoding works properly here, though it's probably unrelated) At this point I don't know what else to try, the setting simply does not seem to take effect no matter how I configure playback. Some version info: Kodi 16.1 Windows 8.1 client OS Kodi plugin 2.2.10 Emby server 3.0.5986.0 Server OS is up to date Debian stable I'd appreciate any help with this, I'd love to be able to watch all my videos in the living room too. Thanks!
×
×
  • Create New...