Jump to content

Search the Community

Showing results for tags 'Taskbar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I've been having this issue for quite some time, but I've pretty much just been dealing with it until now. For whatever reason, having my taskbar set to auto-hide causes issues with MBT where the taskbar becomes visible while MBT is maximized. Not the whole taskbar, just the thin strip that you can see from your desktop when it's set to auto-hide. I can be browsing MBT just fine, with no visible taskbar strip, and it normally pops up as soon as I hit play on a title, but I believe it also happens from time to time while browsing through my collections. The only way I can get the taskbar to disappear once this happens is to switch MBT to windowed mode, and then maximize it again; you could see how this would get annoying. Especially since it happens about 95% of the time I click "play" to start watching something. This will also randomly happen while in the middle of watching something, though less frequently than while initially hitting play. The other issue I'd just like to lump in here, since I think it may be partially related, is that; sometimes when coming out of the MBT screensaver (by pressing a remote button, usually one of the nav buttons), Emby theater loses focus (ie. I can't control it, until I get my mouse and click somewhere on the screen), which is also a major annoyance, since it obviously takes you out of the experience of seamlessly playing media from an HTPC via remote control. Of course, I could solve at least the first issue (possibly the second, I'm not sure though) by simply not setting my taskbar to auto-hide; but the taskbar ruins the look of my rainmeter skin, so I'd like to not have to do that. I've noticed some old posts on here with similar issues, I just thought I'd bring it up again, and list my particular issues, in hopes someone might have a fix to it. Thanks, Patrick
  2. Blue Kachina

    Taskbar Always Showing

    Hi All; Windows taskbar is always present for me while in Emby Theater despite its window being maximized (and set to fullscreen via the purpleish button that appears during video playback). I'm running Emby Theater Version 3.0.5621.22052 and connecting to Server Version 3.0.5621.4 The server is being run from the same machine as the client I'm running which is all on Windows 8.1 Using the linked to hardware: https://pcpartpicker.com/b/3BtJ7P and configured for nVidia Surround ( Bezel Corrected 5760 to 5960x1080 ). I've disabled all notifications (save for 3 system notifications: clock, volume, network) so as to try to minimize the possibility that something is preventing the taskbar from hiding. Has anyone else run into this issue? Program behaviour seems erratic with respect to multiple monitors while in nVidia Surround mode, so I suspect an incompatibility between Emby Theater/nVidia Surround setups. Example: Sometimes the program's UI appears on monitor 3 while the playback takes place (almost) properly on the center monitor (monitor 2). Some nights when I load it up though, both the UI and the playback occurs on my center monitor (monitor 2). Another issue, though quite possibly related: Never do my side monitors go dark when running Emby Theater in fullscreen like they would in other full screen programs
×
×
  • Create New...