Jump to content

Search the Community

Showing results for tags 'SoundChromecast'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, I have a problem with my Chromecast. The sound does not work on my projector when my Chromecast is plugged into the HDMI port however all other apps have working sound. Emby is the only problem. I have tried casting directly from my phone and PC but the same problem happens on both. The video plays fine. When I watch on emby the same videos on my phone or computer, the sound works. The problem only occurs on my projector or when headphones are plugged into the projector. I have the latest version of Emby right now. I have also contacted the projector company as they mentioned they had not tested it with a Chromecast. It's a UC46 LED Projector. Any ideas from anyone of what else I can do to try and fix it? Thanks, Harry
×
×
  • Create New...