Jump to content

Search the Community

Showing results for tags 'Shortcut'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 12 results

  1. Hello, I would have a small request, for management reasons, I disabled automatic library scans and I wondered if it would be possible to add a contextual entry to the Emby icon located in the notification area to " scan all libraries now ". It would be really great to be able to do a right click to perform this operation than having to do the long way of the web page ... Thank you for your consideration of our suggestions.
  2. Hi folks --> is there a quick way to refresh/scan the library? Basically, 1) add a file to the library; 2) refresh library. This seems like such a basic thing I must be missing something haha? (I see the refresh job and it's set to 12 hours, which is fine - I'm just curious if there's a manual way quicker than digging through the settings menu).
  3. ricky_buyo

    Emby shortcut does not appear

    Hello to everybody I am new in the forum. I have just installed the emby app via usb and it works perfectly. However, I can't create the app shortcut. I go into the apps menu, I create it, but then it does not appear. My TV is a Samsung 50RU7105. Thanks a lot.
  4. Hi all, Just a quick question I am using Emby for WMC (always just like the look of it) on Win 10, and recently had to repair my OS.One of the pecularities of my hardware setup is that I have a TV tuner card, which I only use the IR receiver for to switch the HTPC on/off and navigate as a MCE Remote, I have setup the remote to toggle the desktop (minimising WMC) and then closing it, before sending a shutdown command. However, in the OS rebuild and all apps, I now have Emby for WMC responding to my * cmd to (mapped to shutdown WMC) as this is a remote key shortcut on the homescreen for the context menu. I cannot remember how I reassigned this key in Emby for WMC, any ideas? I need the * cmd for my shutdown and simply want to reassign the "context menu" remote key to something different like a 'Y" - something I don't use. Is this possible, maybe by editing an xml file? Thanks in advance for any help and suggestions
  5. SenatorIvy

    Shortcut/Icon Behavior Issues

    Hello! I originally experienced this only on one computer but in the recent weeks it's happening on all of them (all Windows 10, latest & updated.) I have Emby Theater pinned to the taskbar. When I click this icon, it doesn't load. When I click it again it loads. Right around the same time Emby Theater also started forgetting my hardware acceleration settings/theme settings on machines randomly. Is anyone else having these issues?
  6. I have just installed Server version 3.1.2 via the web-installer. I note that the install has not created any shortcuts - desktop, startmenu etc, nor has it created a Program Folder on the Start menu All Programs list. I also can not locate the installation folder to allow me to create a shortcut - once the installation Server instance has closed I am not able to restart the Server (eg HTPC reboot) So, where is the server installed? A search for MediaBrowser.ServerApplication finds nothing. Searching for Emby finds nothing except Emby for WMC. Any help would be appreciated.
  7. This has been around forever but never got around to reporting it. If you move or delete the Start Menu shortcuts for EMBY and then later try to uninstall Emby, the uninstall process fails. If I recreate the folder and link structure the uninstall process works as expected. I move my program shortcuts into "usage type" of folders for organization in my Start Menu so I have Emby under a folder named Media so that's why they were missing. Thanks!
  8. jwbyers

    Shortcut for TV Shows weird behavior

    Hi, I'm running Kodi 15.1 on Windows 7 with Emby 1.1.39 addon installed. I've been using this for a while now and have a basic setup for my homescreen shortcuts where one is pointed to my movies directory and one is pointed to the tv shows directly. I like the shortcuts to go directly to my list of shows/movies so I have it pointed to Addon\Program\Emby\TV Shows\TV Shows. This has worked great for months now, but a couple days ago I began experiencing behavior where clicking the tv shows shortcut would pull up the list of shows as usual, but when I hit enter on any of them, nothing happens. Normally this would bring up the seasons listing and I could select an episode to play, but now it just does nothing. I played around with the shortcuts and found that if I create a shortcut to the base level of TV shows (i.e. Addon\Program\Emby\TV Shows) the shortcut works and if I select TV shows from that menu, the same list of shows appears but now I can select them and see seasons and episodes and play them. I created 2 shortcuts, one for Addon\Program\Emby\TV Shows and one for Addon\Program\Emby\TV Shows\TV Shows and ran a log (attached). The shortcut to Addon\Program\Emby\TV Shows is at 12:10:40 and you can see the log getting the directories for a couple of specific tv show titles and then me backing out of the menu at 12:10:54. The shortcut to Addon\Program\Emby\TV Shows\TV Shows is at 12:11:01 and you can see that each time I tried to select a show I got a NOTICE: Thread BackgroundLoader start, auto delete: false -> DEBUG: Thread BackgroundLoader 7120 terminating. Any ideas of what might have caused this change in behavior. I have not changed skins or Kodi versions since this behavior began so I'm at a loss. I can use the workaround by going to the base folder, but that isn't nearly as clean an experience as being able to jump right into the shows list. Thank you! (let me know if any more information is needed) Kodi Log.txt
  9. Hello all; I've been using MediaBrowser for a few years now, and am REALLY digging v3. Up until 2 days ago, I had several collections working, and I make frequent use of them, so I'd like to try to get them up-and running once again. I have one PC set up that acts as my media server (Media Browser Server Version 3.0.5154.1864). Sometimes I watch/listen to content on that same machine (MBC/MBT), and other times I use one of my Android devices to consume content. Regardless of which client I use however, my box sets/collections (while they still show up) are now appearing empty... despite the fact that I have made no changes to the folder structure/shortcuts used within them etc. None of my Media Libraries use the Default Library (which is not defined), but all of my user accounts have their own Media Libraries defined. Each of them has a "Box Sets" library defined (of type "Collections"). The one for "Whip" is defined with the location of "E:\Media\Video\Box Sets". I've recently added a path substitution as well: E:\MEDIA \\192.168.1.10\E$\MEDIA I found another similar topic in this forum: http://mediabrowser.tv/community/index.php?/topic/4628-one-boxset-not-showing-all-of-a-sudden/ and have tried the fix there, however that does not seem to be the fix I needed. I'm guessing that this would make the box set show up, and not its contents. I should point out however, that none of my boxsets do have that collection.xml (with the exception of the one that I created to test the other OP's resolution). Since creating that XML file, I have shut down the server, deleted my "library.db" file, and restarted the server. I also want to point out, that all of my collections are made up of shortcuts (*.lnk) that point to content that is indeed properly being recognized by Media Browser in my Movies section. Box Sets In Windows Explorer http://snag.gy/KFCyb.jpg Box Sets in Library Explorer --> Please note that all of the paths listed here under Linked Children's paths show double backslashes (is this just to escape the character?) http://snag.gy/I9U1Z.jpg I have not provided any log files just yet, but please do advise if you think they will be helpful, and I will be happy to post them. Thanks in advance for any help you can offer. Blue
  10. Hi All; I've been using MB3 for quite some time now, and really like how it's been maturing. When I first started using it though, I was able to share music between the various users defined on my server simply by creating a shortcut that points to an artist's folder that's defined as a subfolder of another user's library. This doesn't seem to be working any longer. Did I miss the changelog for one of the updates that explained why this should no longer be working? If so, can you please point me to the details of it. Is this a bug that's been introduced in one of the updates? If so, then I'm more than happy to help test resolutions for this. Please advise
  11. Is there a Media Center remote control non-programmed button(s) to return you to the Enhanced Home Screen of most themes? The keyboard equivalent is Ctrl+h. Thanks, Tanamur
  12. Wanted to know if it could be added to both MBC and MBT to be able to quickly bring up the profile menu via Shortcut key (this could be mapped to a harmony remote). This would save time instead of having to navigate to the icon. Like for instance in ROC theme the only way i found to get to the profile icon is to open up the config. Other themes have it directly on the EHS which can make it easier but having a shortcut key would make it possible to switch profile from anywhere in MBC or MBT at a click of a button. Also a key that we can modify ourselves and not hard-coded. Maybe add it to the General settings section of MBC or make it something we can set via the server and maybe on a per client base (cuz sometimes a map key can work well with one remote in a certain room but not so well in another room that has a different model remote).
×
×
  • Create New...