Jump to content

Search the Community

Showing results for tags 'Seek Mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Fairly new user of Emby here and need some clarification if what I'm seeing is expected behavior. I'm running server version 3.5.3.0 and the client is a pendant Fire TV 4K. Live TV tuner is the Homerun Connect. I have direct streaming for Live TV enabled on my client. There is a difference in how Emby handles viewing a show that is being recorded and viewed at the same time versus just having a channel being viewed in the Seek Mode of Live TV. If I start a recording and then subsequently start viewing the in-process recording, the program is re-muxed to HLS but the video/audio is being direct-played. If I start viewing a channel in Live TV and then press Pause to enter into Seek Mode, once I start viewing again the program is re-muxed to HLS (as it was in the previous scenario) but now the video is also being transcoded with the reason stated as "the bitrate is too high". These two scenarios should be roughly the same... If you can watch an in process recording without transcoding, you should be able to watch in Seek Mode without transcoding. I understand there is a need to re-mux for FF and RW and am ok with that... I'd just like to have Seek Mode without the video being transcoded. It's as if Seek Mode doesn't properly look at the bitrate and just gives up on direct playing the video. Also note that I tried maxing out the allowed bitrate of the client but that didn't help.
×
×
  • Create New...