Jump to content

Search the Community

Showing results for tags 'Seasons'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 13 results

  1. AriaGloris

    Seasons Image Issue

    Hi Team, I have noticed a small issue happening with some of my anime tv series season images. What is happening is the season image appears with 2 side black pillars, and a smaller season image preview. If I try to edit this image it shows up with a blank selection asking me to upload an image. See attached images. I have tried to refresh the metadata, deleted/re-added but the same issue comes back. I'm not using the anime plugin, everything is running standard stock plugins. This is only happening to selected anime shows, not all of them. The issue is not replicated in my norm
  2. Hi I just added my library from downloaded youtube channels to emby, but it tries to add every video to a season and is really buggy. pic 1 I tried the library type mixed, home videos and pictures and musicvideo. This happens only with 7 channels the others are how it should be pic 2. I have one folder called Youtube and for every channel a subfolder. I havent added anything to the videonames like S01E02 or sth How can i turn off season sorting for the whole library Thx
  3. richwphillips@yahoo.com

    Missing Seasons In Some TV Shows

    I have a number of cartoon tv shows for my kids and Emby can't find one show at all and can't find 2 seasons for 2 other shows. The missing show is Curious George (PBS series from 2006). The shows missing seasons are Phineas and Ferb (finds seasons 3 and 4, but nothing from 1 or 2) and The Loud House (finds seasons 2 and 4, but nothing from 1 and 3). It's very odd in the case of Phineas and Ferb because I know for a fact all of those videos are from the same source and in the same format so I can't understand why it can only find 2 of the 4 seasons. I use an episode naming software for all of
  4. Hello All, I am coming over from Plex and liking the transition so far just trying to clarifying some things that are working differently. So when using Plex it was setup with auto play and it would play straight through all episodes and seasons regardless of which episode I chose. With Emby all episodes play within the season but then stops and does not keep playing other seasons. Is that the expected functionality?
  5. Just like you can see all the episodes in your library at once on the "episodes" tab, I would like to see a "seasons" tab so you can see all your seasons at once. Use case: I typically wait until a new season has started to delete older seasons that have already been watched.
  6. Connor0308

    Staffeln werden nicht richtig angezeigt

    Guten Abend, nachdem ich durch dieses Forum das ein oder andere Problem lösen konnte, stehe ich nun vor etwas, das ich nicht selbst beheben kann. Meine Serien sind nach folgender Kovention benannt, die auch grundsätzlich zu passen scheint: Serienname /Season XX / Serienname - SXXEXX - Folgenname.ext Bei allen Serien werden die Staffeln richtig ausgeworfen. Die einzige Ausnahme bildet hier die Serie Babylon 5. Obwohl die Ordner richtig benannt sind, werden die Staffeln in der Übersicht nicht richtig ausgeworfen. Das sieht dann wie folgt aus: Im Staffelordner finde ich w
  7. lardners

    TV Episodes Disappering

    Hello, I've just noticed that certain seasons of my TV shows are suddenly showing as blank (both on WMC and via Browser), in that no episodes are listed. I haven't changed my folder structure, all the files are there so I can't figure out why it's happening. My folder structure is G:\TV Shows\Breaking Bad\Season 1\01X01.mp4 Breaking Bad for example looks like this for all the seasons: If I do a refresh, it restores the episodes but they disappear again a few minutes later.
  8. Hello, I am unable to select between TV Show | Seasons while navigating Emby for WMC through a Ceton Echo extender. Everything works fine when using Emby for WMC directly on the HTPC, using Emby-Android on an Amazon FireTV, using Chrome browser, Emby Theater, and Emby-Android on an Android cellphone. Further details.... I have multiple TV shows, most with multiple seasons, stored in a library identified as type 'TV'. On other clients including Emby-for-WMC on the HTPC I am able to navigate through my libraries and into TV Shows, etc all the way down to episodes before playin
  9. Nick's MCE

    Upcoming TV

    Hi Just wondering what happened to the upcoming TV. I used to have an option in the control settings to select "show missing episodes" and "show future episodes. Seems to gone??? Nick
  10. Hello All, I have recently moved my Server to a new machine (Intel NUC, i'd reccomend one) and have come accross an issue with TV shows seasons. For some reason they are not showing up in the web client when the show is browsed....... Metadata Manager list them as they should......... This is my folder structure...... Media Browser classic seems to list them correctly....... So this issue seems to be just with the web client. Can anyone shine any list on this for me, I'm using the latest release (not any beta's) Thank you EDIT - It
  11. Hello, I am experiencing an issue where the Season information is missing from the individual episode UI on the web client. As you can see in the screenshot, it shows "undefined" where it used to show "Season 1". Everything looks correct in the metadata and also in the overall Season UI, it's just missing in the individual episode UI. I am on version 3.0.5393.38626 Thanks!!
  12. JoshFink

    TV Show Views

    Let me preface this by saying that I'm coming from years of using MB2. I've started playing around with MBT and movies and TV look fantastic. I've noticed though that when viewing TV that there are so many extra button clicks that I'm never going to get it past the WAF. I like the poster view. If I click a show poster, then it will open up and then I have to click Seasons at the top and then click the season (even if it's a single season) and then click the show. Is there any way to have it default into seasons (honestly, I don't need to see a synopsis of the show every singl
  13. A lot of my TV shows weren't being recognized properly due to extra files or just plain incorrect metadata. After fixing a lot of it myself (missing IMDb IDs, etc.), I noticed that for one show, it wasn't showing seasons or episodes, but episodes were still visible through search. The show page: Searching for an episode name reveals it: Clicking on an episode says it's "missing"... ...but the files are there. Did I break MediaBrowser?
×
×
  • Create New...