Jump to content

Search the Community

Showing results for tags 'SSDP'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. deathbybandaid

    Could use some SSDP help

    I'm developing a python script that emulates being an HDHomerun for use with both Plex and Emby. I've put together an SSDP service that seems to send and receive properly, but the data I'm sending seems to not be detected by Plex or Emby for autodetect. What kind of SSDP data is Emby expecting to see? Additionally, my script supports M3U, and I see that Emby has the ability to autodetect M3U tuners as well? What kind of SSDP data is Emby expecting to see for this? Thanks in advance!
  2. Hi, I have recently connected Emby to an access point (DD-WRT 192.168.1.2) which is connected to my main Router (TP-Link 192.168.1.1). Ever since EmbyServer.exe has been running, I have had constant Router crashes and restarts due probably to some floods whether it's SSDP or UPNP-related or multicasts or whatever the problem seems to be. Whenever Emby is not running, the network seemed to work flawlessly. When Emby is on, I have multiple router crashes/reboots and various difficulties in accessing my main router's GUI page beside losing internet connectivity. With my previous firewall I could not stop specific protocols of Emby from being sourced from my PC and reaching my router and thus causing it to crash, so I had to stop using emby for my network and internet to work correctly. Emby's log did not seem to show anything out of the ordinary or erroneous. So I downloaded zonealarm which I am familiar with, I had to put 192.168.1.1 in the list of public zones and adjust Embyserver.exe's access policy to restrict it from accessing internet/public zones. The problem seems to have been resolved so far with emby still servicing other devices on the network while being blocked from addressing the router directly it seems. Kindly advise about this matter and do tell if there is something else which can be done from my side (other than the firewall workaround) or maybe in future releases. Thanks in advance, JG.
×
×
  • Create New...