Jump to content

Search the Community

Showing results for tags 'Roku playback error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, I have been using Emby for a while now and it has been working great, so THANKS! I was previously running Emby on a Windows 7 machine and recently upgraded the machine to Windows 10. Everything worked smoothly with my Windows 7 machine, but now that I upgraded the OS (not the hardware) I cannot get any files that have DTS to play. I get the following error: i Video Error An unexpected problem (but not server timeout or HTTP error) has been detected. This only happens when I try and play a file that has DTS enabled. I have tried watching the movie with the beta app on the Roku and the "released" app as well. The movie will try and load, get to about 1/3 of the way and stop. With the beta app it will give me the error above, in the released version it just times out. Note on some movies I have stereo and DTS and the stereo audio plays just fine, and in the beta app if I try and switch the audio it says "Unable to select audio track" I have included the log files. Thanks in advance for your help. Windows Emby Server: Version 3.2.5.0 Windows 10 Pro Roku Premiere+ ffmpeg-remux-ed9fad2d-6070-4938-9c14-bcf1d69d8a56.txt ffmpeg-remux-b891deda-43c4-45b9-9cb7-eb59fc2488a6.txt server-63624427107.txt
×
×
  • Create New...