Jump to content

Search the Community

Showing results for tags 'Restarts'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I'm having the issue mentioned in the title. Emby Server 3.5.3.0 x64 Portable on Win 10 1803. Emby Theater 3.0.5 on Win 7 x64 This does not happen on the Web App, iOS devices or ET on rPi, Just on the Windows 7 ET. Normally between 1 and 2 minutes the file just restarts back to the beginning again Last happened around 20:29 tonight Logs: https://www.dropbox.com/s/eivx960s4khhzre/embyserver.txt?dl=0
  2. ShadowKindjal

    Frequent Server Crashes

    I'm currently running server version 3.2.36.0 and I seem to be having issues with my emby server constantly crashing since the last update. Every time I attempt to log in to my server the connection times out and I have to open up my server just to restart the program but I don't know why. I've attached the log file from today. Any help would be much appreciated. Log 11-5-17.txt
×
×
  • Create New...