Jump to content

Search the Community

Showing results for tags 'Report'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Trinax

    Inaccurate Scheduled task report

    I seem to have run into a bug recently where the "Last ran XX ago" time is inaccurately reporting 60 minutes since last scan/ran. Instead of starting the timer at 0 minutes and 0 seconds, it jumps up to 60 minutes the moment the scheduled task finishes. This is not a problem for me personally and I have tried to do a full restart of the server in order to fix it, but it is still inaccurately reporting finish time. Info App: Application version: 4.3.1.0 emby-server-deb_{version}_amd64.deb Operating system: Unix 4.15.0.91 64-Bit OS: True 64-Bit Process: True User Interactive: True
  2. Request: curl -X "POST" "http://localhost:8096/emby/System/Ping" Response: HTTP/1.1 200 OK Date: Sat, 15 Jun 2019 18:16:25 GMT Connection: close Content-Length: 11 Server: h2o-dev Access-Control-Allow-Headers: Accept, Accept-Language, Authorization, Cache-Control, Content-Disposition, Content-Encoding, Content-Language, Content-Length, Content-MD5, Content-Range, Content-Type, Date, Host, If-Match, If-Modified-Since, If-None-Match, If-Unmodified-Since, Origin, OriginToken, Pragma, Range, Slug, Transfer-Encoding, Want-Digest, X-MediaBrowser-Token, X-Emby-Token, X-Emby-Authorization Access-Control-Allow-Methods: GET, POST, PUT, DELETE, PATCH, OPTIONS Access-Control-Allow-Origin: * Content-Type: application/json; charset=utf-8 Emby Server The response header Content-Type incorrectly defines the body type, text/plain. No biggie, just thought I'd send it
  3. Ok, this a weird one. I was doing some house cleaning on my server and went to the report tab to see in I was missing any episodes. (I do this once a month to see if maybe I missed a recording some how, it's happened) I noticed that I had a more than a few. Like 10-20. I was like huh? So I stat looking into them to see what they are and when they aired and all but 1 were for episodes that haven't even aired yet. How can they be missing if they haven't aired. My first thought was I had ticked the box that inculcated missing episode be displayed some how. It wasn't. It's not a huge deal but can I some how remove these from the report? Thanks guys.
  4. pir8radio

    REPORTS REQUEST

    Can you add reports for each category (movies, music, etc) that show Play stats? So I can run a report that shows me like top 10 played movies, music, etc. and bottom 10. Also a report that shows most thumbs up (on my emby server) and thumbs down report?
  5. kingy444

    Reports Module

    Have just noticed the recent improvements to the reports module and really like them. Really good progression in this area Hoping I was missing something or there was an easy addition to the video filters that could be made. Previously i used this to identify where a movie was missing a trailer however now i can only see how to do the reverse and list those that have a trailer. Not very helpful when i want to track down missing library trailers I have auto update to beta enabled so running the most recent release. Can someone point me in the right direction or a dev look at restoring this filter?
  6. Hi all. A few months ago I had an issue which resulted in lots of different TV episodes and Movies having errors and therefore Media Browser struggled to play them (picture froze whilst audio continued). This was nothing to do with Media Browser, but the files themselves as other video players did the same. Now I have removed most of these files but yesterday I found another grrr. I was thinking is it possible that all users could have a button / icon on the media page to report / flag that a TV Episode / Movie / Audio Track / Album etc is faulty. With this flag the User/s who manage the Server will get a notification and there would be a place where all these flags are stored and listed for them to go through, check the media and either remove the report / flag (Mark as OK) or deal with it how the deem fit (Replace / delete etc) This flag could even be on the media itself so other users are aware that the media may be faulty before they get into the Movie etc. Maybe a prompt / list when the media is reported to help with fault finding. Example The user Reports a fault with a movie and is prompted with a list of common faults which they pick "Video - Choppy". Upon checking I found it to play correctly so it may be there device etc, so I can mark as "OK" Prompt list could be Audio - Choppy Audio - Freezes Audio - Won't Play Audio - Wrong Language Subtitles - None Available Subtitles - Wrong Language Video - Choppy Video - Freezes Video - Won't Play Other Maybe even an option to give a time in the media when this occurs Hope that made sence!
  7. Good day, If you see a thread or post that need to have mod team action, like move, edit, or anything else, from you or others, simply click on the first post (if you reporting regarding thread) or on the post (if you reporting regarding post): First click on "Report": Then write the "reason" for that report and ten click on "Submit Report": Thanks in advanced, and well done all. My best
×
×
  • Create New...