Jump to content

Search the Community

Showing results for tags 'Refresh People'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi all, I upgraded from 3.1.150.0 beta to 3.1.153.0 beta yesterday, and since then I notice that the "Scan Media Library" and "Refresh People" are no longer working correctly. Whether I leave the system to kick off the tasks, or if I manually start them, neither one actually completes. All other tasks under Scheduled Tasks work fine (chapter image extraction/clean database/download missing subtitles). If I kick off the tasks they will get to different percentages every time and then hang. Sometimes as little as 10%, other times as high as 88.7% but it hasn't gone further than that. I left the two tasks running through the whole night and they hadn't moved, so it doesn't seem to be that it just needs time to complete. My media is only 547GB at the moment. The server has not hung because I can still watch media, and I can also use the stop buttons to stop these two tasks. I did also delete all the files in C:\Users\<Profile>\AppData\Roaming\Emby-Server\data\ScheduledTasks to make sure that wasn't the problem, and then restarted the service. When that did not work, I also restarted the machine. I'm running Emby as a service on Windows 10 x64 that is fully patched. Latest log file attached. server-63609685337.txt
  2. Hi All / @@Luke - Perhaps I misunderstood a few weeks ago when you suggested I start from the beginning so I am starting a new thread this time. The old thread is here. For the last 4-6 weeks my Refresh people task reaches 60-70% and simply stops without completing. I have updates set to Dev level and currently on Version 3.0.5233.22609 I have tried several things: Changed IBN path from network store back to local drive store and back. Reducing library to just a small collection of 150 movies only. I tried TV Series only but it always hangs. Next I shut down the server and moved the IBN/People folder to let a new one be regenerated. ...but the result is always the same with a stall around 60-70% To generate the attached server log I shut down the server, cleared all old logs, restarted server, completed library scan and then manually started Refresh People. Below is an image of my People folder which includes the non-alphanumeric character [ Thanks for the help, @Tanamur server-63534534771.zip
  3. RedStripe

    Refresh people failing

    Server Version 3.0.5192.19560 Suddenly refresh people started failing. Restarted server..same issue. server-63532262309.log
×
×
  • Create New...