Jump to content

Search the Community

Showing results for tags 'Ready to Transfer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hi, I have Emby client app installed on my iMac running on macOS Ventura 13.0. I'm trying to download a movie on my local disk for offline viewing. However, the process is stuck at "Ready to Transfer" and not moving at all. I've created a folder on my Mac and have set up folder sync on this folder. I've provided Read/ Write access to all users on this folder. I've provided the Full Disk Access to Emby on my MAC. The Emby server if hosted on Synology NAS DS918+. I've also mounted this folder on the Synology NAS and provided Emby the Read/ Write access to this folder. Below is a snapshot of the log from embyserver.txt. Looks like that there is an access issue. But I don't know what else needs to be done here. Any pointer will be appreciated. Also attaching the complete embyserver.txt file. 192.168.0.106 is the IP of my iMac. ================================================================================================================================== 2022-10-25 12:45:19.676 Error App: Error transferring sync job file *** Error Report *** Version: 4.7.8.0 Command line: /volume1/@appstore/EmbyServer/system/EmbyServer.dll -programdata /var/packages/EmbyServer/var -ffdetect /var/packages/EmbyServer/target/bin/ffdetect -ffmpeg /var/packages/EmbyServer/target/bin/ffmpeg -ffprobe /var/packages/EmbyServer/target/bin/ffprobe -nolocalportconfig -ignore_vaapi_enabled_flag -pidfile /var/packages/EmbyServer/var/EmbyServer.pid -defaultdirectory /volume1/Public -updatepackage emby-server-synology7_{version}_x86_64.spk Operating system: Linux version 4.4.180+ (root@build3) (gcc version 8.5.0 (GCC) ) #42962 SMP Tue Oct 18 15:05:01 CST 2022 Framework: .NET 6.0.8 OS/Process: x64/x64 Runtime: volume1/@appstore/EmbyServer/system/System.Private.CoreLib.dll =======> This refers to the location where Emby server is hosted. Processor count: 4 Data path: /var/packages/EmbyServer/var Application path: /volume1/@appstore/EmbyServer/system System.UnauthorizedAccessException: System.UnauthorizedAccessException: Access to the path '/192.168.0.106/AnirbanGuha/Movies/Emby Sync Folder/Videos/The Fireball (1950)' is denied. ---> System.IO.IOException: Permission denied --- End of inner exception stack trace --- at System.IO.FileSystem.CreateDirectory(String fullPath) at System.IO.Directory.CreateDirectory(String path) at Emby.Server.Implementations.IO.ManagedFileSystem.CreateDirectory(String path) at FolderSync.SyncProvider.SendFile(SyncJob syncJob, String originalMediaPath, String inputPath, Boolean isMedia, String[] outputPathParts, SyncTarget target, IProgress`1 progress, CancellationToken cancellationToken) at Emby.Server.Sync.MediaSync.SendFile(SyncJob job, String originalMediaPath, IServerSyncProvider provider, String inputPath, Boolean isMedia, String[] pathParts, SyncTarget target, SyncOptions options, IProgress`1 progress, CancellationToken cancellationToken) at Emby.Server.Sync.MediaSync.GetItem(IServerSyncProvider provider, SyncTarget target, SyncJobItem jobItem, IProgress`1 progress, CancellationToken cancellationToken) Source: System.Private.CoreLib TargetSite: Void CreateDirectory(System.String) InnerException: System.IO.IOException: Permission denied Source: TargetSite: =========================================================================================================================================================== embyserver.txt
  2. Hi! Once I mark any music item to download using most recent iOS app it switches to "Ready to Transfer" status and nothing happens next. iOS: 15.4.1 Emby for iOS: 2.1.6 Emby server (Premiere): 4.6.7.0 on Synology DSM 7.0.1-42218 Update 3 Same is happening on both iPhone and iPad devices I have. Can you let me know any workaround for this issue? Thanks. I can also supply developers with information they need to resolve this, please let me know what's needed.
  3. Hi, I'm having troubles with syncing to my Windows 10 laptop (using the UWP Windows Store App). My server has converted the media and its stuck on 'Ready to Transfer'. This has worked intermittently before and if I reboot the computer it appears to 'wake up' the sync process and transfer the files. I was previously using the desktop version (co-installed with the Store app), but after reading the forum I found that the desktop version is not supported for sync so removed it in case it was causing a conflict. I have also tried re-installing the store app and changing the Download Location in the Offline Settings but nothing appears to kick the transfer process into starting. I have also tried initiating the Sync of Movies & TV Shows from both the device and the Server, neither works. If its helpful, within the UWP app when selecting a piece of content that I've asked to sync, the command bar (play, played, more, etc) shows the status as 'Downloading' (not 'Download') so the app knows its on the way but it never arrives. When I then play the content, I can see on the Stats for Nerds and on the Server Dashboard that it is transcode streaming the content. Additionally, the sync doesn't work from within my wifi or externally over the internet (I use a dynamic dns). My iOS & Android devices sync items properly, this issue only seems to be with Windows Store app. Is there any way to force the download to occur? If I can provide any other info to help deconstruct what's going on, happy to. Thanks in Advance, Dewey Server Version: 4.1.1.0 (Win10 Server) UWP App Version: 1.1.256.0 (Win10 MS Surface) Log.txt
  4. Hello, I am trying to sync movies and TV shows to my Windows 10 laptop using the Download feature in the Emby Windows 10 App. I tried this before the Sept. 20 software release and it was working fine, but now no matter what I try, the downloads are stuck on Ready to Transfer. I've tried running the Cloud Folder Sync task, I've tried re-installing the Windows Store app, I've even tried restarting my Emby server from scratch(Uninstalling, re-installing and re-configuring). I've tried downloading original, as well as encoding the download(The encoding process completes, but then sticks again on Ready to Transfer). I am on my home wifi network, so a metered connection issue shouldn't be occurring. Is there any way to force the download to occur immediately? Is there any known issues that can cause this? My IOS device downloads items properly, this issue only seems to be with Windows Store app. I'm attaching my server log just in case, but I don't see anything in there that is helpful. Thanks in advance for any help.
×
×
  • Create New...