Jump to content

Search the Community

Showing results for tags 'Play state'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I recently rebuilt the PC I have that runs my Emby Server. I used the Server Configuration Backup plugin to backup and restore my configuration and I also have enabled writing of the Play States into the NFO files for each Library. When I reinstalled Emby Server and selected a restore from backup all the server setting and some of the Library information was restored. What was missing was the Play States for Libraries whose Content Type is "Home videos & photos". The Play States for Libraries that are "TV Shows" and "Movies" restored perfectly. After that decided I wanted to change e
  2. My setup is this: Emby Server Version 3.0.5786.0 running on FreeNAS within a Plugins jailMedia is stored on NAS and shared with CIFS and path substitution so there is no need for transcoding (this works great) ​Clients:​Both clients are running Version 3.0.298.0 Client computers are Core i3 2120, 4GB ram, SSD OS drive Networking is hardwired GigE Windows 7 Pro SP1 Chocolate theme using legacy folder browsing ​The issue that I am having is that when I watch an episode on client 1, its play state is not updated on client 2 unless I exit and reload Emby on client 2. The server is properly
  3. tarnalcock

    Group users for multi sync

    Hi there, I think this may be useful for families and the like. My housemate and I watch series together but sometimes she is away or busy, so I carry on without her, and vice versa. It would be really useful if we could create a group profile, called "house" for instance. This would then be linked to our individual profiles, so when we watched together as this "user" both our individual account's play states would be updated. If I then wanted to continue alone I would use my personal profile which would not update hers or "house". So this would be a one way sync from
×
×
  • Create New...