Jump to content

Search the Community

Showing results for tags 'Pain in the neck'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Sorry guys... I posted this under Emby Classic mistakenly... it is a server issue... opps Hello.. I have recently upgrade to the latest server against my better judgement. The upgrade went fine without major drama... however, it created a miss afterwards, and I believe it can be avoided with better planning. So, i have my movies sorted by Date Added using Created Date. this worked fine for many years. After the last upgrade... all my movies carry the date i upgraded (20 of Feb) as the date that all my over 7000 movies added... (basically, leaves date added completely useless). I remember i had similar issue years ago, and the server changes the behavior of Date Added from Date Created, into Something else the guy who writes the code chooses. So, I went to the library setting, and changed that behavior. (if you are upgrading, keep that in mind.. i don't know how to flip this before you start the server??) Nothing changed yet on the metadata of all the movies even after a scan... Question... Can I fix this, or do I have to re-install my Disk Image from last month??? p.s. This would not be an issue if the upgrade process looked up the Date Added preference on the old setup, and maintained it instead of changing it... otherwise, let us not call it an upgrade, and call it a fresh install...
×
×
  • Create New...