Jump to content

Search the Community

Showing results for tags 'Open Media Vault'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi all I haven't been on the forums for a very long time and am back for a query. Since Media Browser and the rebranding to Emby I have seen Emby transform into a masterpiece and am very thankful for the teams that have put in the effort and time into this nifty set of software and different packages out there to suit peoples desires in terms of being compatible between Operating Systems and devices. This will most undoubtedly be mentioned throughout the forums but I just somewhat do not know what to search when it comes to this. I have looked among the different options for the NAS Servers but have not come to any conclusion as to what is better or for my needs. I also don't have much of an idea when it comes to hardware or OS and what's available. If any users that have experimented with more than one device or OS that can actually comment on what they found better in comparison would be much appreciated. I am still interested in what users have to say about one still if that is all they managed to use. 1 - People who have experience in the different NAS devices? (QNAP, Synology, WD, Seagates, etc.) What components benefit what and why? Possibly specs or a basic rule of thumb for when it comes to picking hardware The gist from what I've seen really is, if I am wanting the server to transcode, I will need a decent CPU to follow suite, but if I am direct streaming or direct playing, the hard work has been taken out of it and can go for something on the lighter end? 2 - The different OS and what each ones pro's and con's are? (ASUSTOR, FreeNAS, Open Media Vault, QNAP, Synology, etc.) Just an OS on the whole. Features and ease of use. Can I change OS regardless of the device I end up with and could I run into problems doing this? Mainly where Emby shines the most in terms of being easy to set up and close to error free as a package as this is my main purpose of wanting a NAS Server. (I am aware that none of them have been under development for long so expect bugs and fixes needed) 3 - Anyone who has built a NAS Device and/or decided against a NAS and decided to build another PC for a server? Would it be advisable to build my own NAS or PC in terms of getting more what I want for a better price?I currently use my PC as the server streaming to a Samsung TV with the App, from what I believe, I don't think in my scenario transcoding it taking place at all as the media plays almost instantly and my CPU/ram usage on my PC doesn't seem to increase while running the server. The TV naturally plays MP4's and the bitrate I imagine is within what the TV handles as the MP4's are around 2gig each with 1080p video and stereo output. I would potentially would want the server to do a few other things such as a monthly backup of mine and my GF's PC's and possibly have remote access. Sorry for the long post. Thanks in advance for anyone that can be of assistance and has some input on the subject. Cheers Strugglez/ Mike.
  2. Hello, I have recently installed the Emby plugin on Open Media Vault however I'm not able to play a show I wish to watch. This is the error I can locate on the logs when I try: 2015-08-10 02:45:19.4810 Error - App: Error starting ffmpeg *** Error Report *** Version: 3.0.5675.1 Command line: /opt/emby/MediaBrowser.Server.Mono.exe -programdata /media/c1a0b79e-e049-4412-8668-c1963a2b91db/emby -restartpath /usr/sbin/emby.sh Operating system: Unix 3.2.0.4 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /media/c1a0b79e-e049-4412-8668-c1963a2b91db/emby Mono: 4.0.2 (Stable 4.0.2.5/c99aa0c Wed Jun 24 10:04:37 UTC 2015) Application Path: /opt/emby/MediaBrowser.Server.Mono.exe ApplicationName='/media/c1a0b79e-e049-4412-8668-c1963a2b91db/emby/ffmpeg/20150331/ffmpeg', CommandLine='-fflags +genpts -i file:"/media/c1a0b79e-e049-4412-8668-c1963a2b91db/TV/Halt and Catch Fire/Season 2/Halt and Catch Fire - S02E06 - 10Broad36 HDTV-720p.mkv" -map_metadata -1 -threads 0 -sn -codec:v:0 libx264 -pix_fmt yuv420p -preset superfast -crf 23 -maxrate 1372000 -bufsize 2744000 -vsync vfr -profile:v high -level 41 -force_key_frames expr:gte(t,n_forced*3) -vf "scale=min(iw\,1280):trunc(ow/dar/2)*2" -sc_threshold 0 -codec:a:0 aac -strict experimental -ac 2 -ab 128000 -af "adelay=1,aresample=async=1" -hls_time 3 -start_number 0 -hls_list_size 0 -hls_base_url "hls/bd799cf6dcb5f00bc1f6449a42b42c5c/" -y "/media/c1a0b79e-e049-4412-8668-c1963a2b91db/emby/transcoding-temp/bd799cf6dcb5f00bc1f6449a42b42c5c.m3u8"', CurrentDirectory='', Native error= Access denied System.ComponentModel.Win32Exception at System.Diagnostics.Process.Start_noshell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000] in <filename unknown>:0 at System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000] in <filename unknown>:0 at System.Diagnostics.Process.Start () [0x00000] in <filename unknown>:0 at (wrapper remoting-invoke-with-check) System.Diagnostics.Process:Start () at MediaBrowser.Api.Playback.BaseStreamingService+<StartFfMpeg>d__17.MoveNext () [0x00000] in <filename unknown>:0 It repeats this same error multiple times for some reason. I have had no problems using Plex Media Server to play media files, so I went to the /etc/init.d/emby.conf file and replaced the user and usergroup fields with plex so it would run under the same user. I still have the same issue. Does anyone have any suggestions?
×
×
  • Create New...