Jump to content

Search the Community

Showing results for tags 'NVIDIA'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Nunobifes

    Nvidia NVDEC & NVENC help

    Hello, i'm trying to use NVDEC & NVENC on my server, but the option doesn't appear. I'm running a ubuntu server headless and i installed the headless nvidia driver but the option doesn't appear. Does anyone know anything i can do? Thanks for the help
  2. gerry.emm

    nVidia Shield

    ...hey guys...I have a question about the nVidia shield...I currently run Emby on a PC, porting out to 4 separate 4k Rokus in my house and it works fine...I have my living room Roku hooked up to both my Samsung 4k Tv as well as my Viewsonic DLP projector, using a 4 input / 2 output matrix...it all works fine, except for the fact that the 4k Roku does NOT support 3D movie output to my projector...so, I had to add a generic Android box, running Emby for Android to my system to achieve that...would the Shield be able to replace the Roku AND the Android box?...does the Shield run Android apps?...w
  3. Emby Server is running on a 2019 Nvidia Shield Pro with and additional 128GB of flash on a USB 3.1 stick. All attempts to convert .ts (transport stream) files fail. The current status of the process is also inconsistently reported on the Dashboard "current tasks" vs the Conversions page. The embyserver log and a possibly relevant ffmpeg-transcode log are attached. The conversion was run by emby user "ram". I did put the logging into debug mode before attempting the transcode of "Japan Fried Chicken - Christopher Kimball's Milk Street Television". The logs are attached rather tha
  4. EliteArmedForce

    One Piece naming, Help!!!

    I am done with naming One Piece Episodes. Previously i watched Naruto and Naruto Shippuden without any headache (Thanks to this forum post - Naruto file naming) I have downloaded total of 837 episodes. Initially, it was named 'One Piece - 001 to One Piece - 837'. After library scan, both "Absolute" and "Aired" order, i get this annoying problem. This never happened with Naruto or Naruto Shippuden , episodes named S01E001. I tried naming 'One Piece - S01EXXX, One Piece - S020EXXX' etc. Moreover, i tried 'One Piece - S01EXXX to One Piece S01E837'. Yet i face this annoying problem.
  5. Context : I am using a very old laptop running pop OS 20.04 and docker . I have a 3rd gen i7 on this and an nvidia 740m GPU. I installed graphics driver from ubuntu repository and my discreet GPU works (image attached for clarity) because I can see kodi picking up the discreet GPU. Problem : I installed emby beta 4.5.0.20 from dockerhub and installed nvidia container runtime and loaded the systemd module on it : nirjhor@pop-os ~/Downloads [1]> sudo cat /etc/systemd/system/docker.service.d/override.conf [Service] ExecStart= ExecStart=/usr/bin/dockerd --host=fd:// --
  6. ShadowKindjal

    Nvidia Runtime Docker Compose

    Would anyone be able to help me? I have a docker install for Emby currently working but I would like to use Docker Compose to further simplify the process. I noticed that the Nvidia runtime is not supported within the docker-compose.yml file but does anyone know a way to maybe incorporate the runtime with a Dockerfile? Any help would be appreciated.
  7. Hello, I am using Emby on an Nvidia Shield (server and client) with my media on an external hard drive attached via usb. I setup the libraries when I had access to internet and downloaded all the meta data and art, everything working great. I was hoping to use it as an offline media server at a remote cabin with no internet or cell phone access occasionally. I saw this forum thread and bought the "unlock" they mention I believe (can't seem to find confirmation in the app that it was purchased but I was charged $5) but there isn't much information after that point. I have not purchase
  8. jcbdrs

    Nvidia HW transcoding not working

    Hi everyone! I am using Emby since years now and I am overall very satisfied with it. I recently wanted to step up the game so I purchased a GTX 1650 to do some HW transcoding (I was using software transcoding). So I did that, I followed all the guide I could find on how to install the Nvidia-driver than afterward the docket integration. Because yes my server was on Docker. I could not get it to work, i had a lot of errors in the transcode logs, and under Emby --> Transcode --> Advanced - I had no options there to check. So I found out that HW transcoding on dock
  9. When playing playing a movie though the Shield TV, it stopped twice, needing me to return to the main Shield menu and re-select Emby. When i looked at the logs I could see that it was transcoding the DTS audio, but could not see why. The same file pays without any transcoding though Plex. I have tried another movie with DTS audio (and a higher bitrate) and it played normally The Shield is output through a Yamaha YSP-2700 which supports DTS. I have attached the main Server log and the remux logs. My experience of the Emby app on Shield is that is any transcoding (even ju
  10. After getting prompted to update in the web app, I went and downloaded 4.4.1.0 and did so and now the server won't stay active, as soon as I close out of the Emby Server App, and try and access it either through the web app or the player on the Shield it isn't there. When I go back to the Server app again and open it, it starts up suggesting it had crashed. I've rebooted the Shield etc and still the same behaviour. Was just wondering if anyone else was having an issue with this update or whether is it just something local to me. I've kept the previous installer so I could try rolling back?
  11. Hi everyone, I've been running into a few issues on the Emby Server that is running off of my Nvidia Shield that I finally have time to look further into and would love any guidance you can give. I'll include images and logs of the errors I'm getting below. Setup Server:Nvidia Shield (Shield is directly connected to router with ethernet cable) Media is stored on harddrives directly connected to Nvidia Shield Client:LG C8 TV running Emby App (TV is directly connected to router with ethernet cable) - This is the only client Problem #1: Images don't load Although the media are store
  12. Emby Team, thanks for the great server and apps! I looked but couldn't find these questions. #1 On the downloads page of the website, it does not show what version is the current stable one for whatever app. How can I know I am on the latest and greatest? (without looking into each store such as Amazon or Google, etc) #2 Is Nvidia Shield a different app than Android TV? I see forums for Android TV and then Nvidia in that forum but not sure they are the same. #3 What is the most current version of Shield TV? I seem to get only 1.7.92g which I think is a couple years old? #4
  13. qazwsx10

    OLED Screensaver

    I thought I saw a previous post about this earlier, but I couldn't find it when I searched for it again (it may have been on reddit). I had read that if you have a Nvidia Shield as the Emby Client/App, the screensaver wouldn't turn on automatically when you pause your media since it's play directly on the Nvidia Shield. I was curious if instead we use the LG Emby App directly on the TV, if the screensaver would turn on if we pause the media since it is an internal app? Thank you! Qazwsx10
  14. Hey everyone, has anyone else had trouble with the emby app crashing while playing 4K content on the non-pro 2019 Shield? I've only recently gotten a 4K TV, so the problem is new (otherwise the shield has been working great with 1080p content). My normal setup is: Emby server running an i5-5250U processor with 16GB of RAM (Windows 8.1), connected with a CAT5E cable directly to my TP-Link AC4000 Router. NVidia Shield connected directly to the router with a CAT5E and to my AVR (Sony STR-DH790) with an HDMI 2.1 cable. AVR connected to my TV (Sony X900F) with an HDMI 2.1 cable. I
  15. abufaisal

    [4.3.1.0] Transcoding Advanced empty!

    Hello, I have server with gpu rtx 2070 super. already install drive and add to emby docker. my issue in dashboard of emby can't see any options on Transcoding enable hardware acceleration.
  16. Hello everyone I got recently a Shield Pro which should my LibreELEC to replace. And my plan is to switch directly to the Emby App instead of using Emby for Kodi. But now I have discovered three things, that triggers a unwanted transcoding: Subtitles in the "DVDSUB" format, m2ts container and DD+ 7.1 audio tracks (is supported by the speakers). On Emby for Kodi its all fine (on the Shield). So can I do something against these issues in the Emby App? Thanks.
  17. bulineta1

    Does Emby support NVENC?

    Does Emby support NVENC and if it support how do I pass the limitations with a GTX 1070?
  18. 337Manni

    I got a surprise...

    I purchased a Dell R720 server to use as a hypervisor. One of the VM’s I plan on running will be used for Emby Server. This Dell came with an Nvidia Tesla M2070Q graphics card installed, which was a surprise. I did plan on seeing how Emby ran on the VM first and if needed I would passthrough a graphics card to take over the transcoding roll. Does anyone know how the Nvidia Tesla M2070Q would perform, or should I just sell it on and use a more suitable card if needed? Transcodes would possible max at 4 streams and I’d ideally like to start using 4k content, so assume 4x 4k transcodes.
  19. For inf, I have solved an issue with .ts format files recorded from broadcasts and saved on a NAS, played through emby on a Windows 10 pc to a chromecast. I set up hardware acceleration using an Nvidia card but only direct play happened, which stuttered and then failed. Solution was to transfer files and library pointers to the pc, after which the Nvidia kicked in. Hope that helps someone. Much better for recording than Plex, btw.
  20. Hi, I'd love some help please with a frustrating playback issue that suddenly emerged on my Nvidia Shield running Emby for Kodi (native/direct paths). Native/direct sync works. Kodi very briefly shows "Working..." when I press play, then goes back to the menu, all within half a second. My quick and highly uneducated look at the log file showed some errors around demuxing, but I don't know if that's significant. Recent changes to server I imagine it's relevant to point out I've recently upgraded my OS X version on my server machine, and also tinkered with its static IP address (but
  21. qazwsx10

    Nvidia Shield Wake up on LAN

    Good morning! I saw two threads discussing this, but didn't see a conclusion to them yet (for one the last reply was from over an year ago, so I'm hoping it's been updated since then). I recently transitioned my Emby server from my PC to my Nvidia Shield. I have my media on an external hard drive that is directly connected to the Shield (I don't have a NAS yet). Although I don't mind having the Shield running all the time, I didn't want my external hard drives to be continuously running, so I have it currently set for them to shut off when the Shield goes to sleep. However, I did
  22. I Got a Ryzen 7 2700x with a 1070 on my server pc 4K its Intense even on a 2700x I will like to know if emby will manage both or if it only uses CPU or GPU....It Will Be nice if you can turn on a feature that let's users use the 2 encoders on the card and other users to use the CPU encode depending on the order of demand..Tank You Guys In Advance!!!
  23. xontik

    Hardware transcoding

    Hi everyone ! I'm back after upgrading my graphic card ! I had trouble using transcoding because my old GT430 didn't support NVENC, but now i'm using an GTX980 I'm sure this big boy can easily transcode a lot of thing, but unfortunatly it won't... As u can see in dash board picture, it's using nvidia nvenc to encode but using sofware decode, i think this is the bottleneck here... How can i force using hardware decode instead of software ? Thanks for this awesome product Ben
  24. Hi there. Moving over from Plex I have set up Emby server on my shield (latest 16GB model) and it is all working well. I have all my media on a large external usb drive and have set all the temp folders (cache, transcode, metadata, sync etc) to said drive. When syncing files, larger mkv files especially seem to start converting at a good rate (about 4x ish) and then after around 20% (slightly varies per file) the conversion stage just hangs. The Device/sync settings page simply displays the percentage it is stuck on as does the same part of the iOS app. The ffmpeg log seems to
  25. Hi, First post and hope I'm on right section for posting this. On going through the start up process on Nvidia Shield TV(2017) I put in the IP of my laptop. Now I want to delete this network so I need to delete the server right?. But when I do it seems to auto remember my network IP address next time i enter the emby app on Nvidia Shield. Also it seems its impossible to log out. Again it remembers my login and I cant get it to forget my login. Ive tried long pressing and selecting 'Forget Server' but it doesnt work. Nothing I have tried has worked to delete my server on Nvidia Shield.
×
×
  • Create New...