Jump to content

Search the Community

Showing results for tags 'Multiple Routers'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I currently have Emby Server running on Ubuntu Server 16.04. The main problem is that i am able to access the Emby sever on my LAN yet when I attempt to connect to the server for outside of the LAN I get the error "We're unable to connect to the selected server right now. Please ensure it is running and try again". I have read the Wiki of networking and have configured everything as suggested. I have already told my router to port forward port 8096, I have opened the port already through Ubuntu, and I currently have a static IP address for my server. Yet this error continues to show for all devices (Iphone, Laptop, Android) that have attempted to connect from outside of the network. Where I am having trouble with trouble shooting my problem is with how my home network is set-up. I currently have ATT Uverse which forces me to use their router, a Motorola 5268AC, which is a very poor device, so I ended up shutting down the wireless features of this modem/router to behave as a modem only, then routed my personal router to modem. When attempting to set up port forwarding on the Motorola device I have to write a new rule which allows me to select the port ranges which I set to 8096 , then application type with the choices of: FTP, DirectX Game, IRC, PPTP, SIP, or H.323. So my question would be what setting would describe Emby server best. Also there is a list of pre-created rules on the Modem yet none of these allow for the port number of 8096. I know this seems more like an ATT question, I have already contacted them multiple times and none of the Techs could help me with this set-up due to their lack of knowledge of Emby itself. Thanks in advance!
×
×
  • Create New...