Jump to content

Search the Community

Showing results for tags 'Linux Transcoding'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. jon@spoonamore.net

    Odd Issue with Transcoding Temp Path

    Just noticed something odd with Emby Server. When playing a specific movie from Roku using the Emby App, the Dashboard shows the movie is Direct-Playing. It shows the Green Progress Bar I would normally see. But, it is also showing a Red Progress Bar indicating Transcoding. Checked the Transcoding Temp Path. And sure enough, there are a bunch of ".ts" files created. The total size of the ".ts" files roughly equal in size to the original ".mp4" video file. If I play the same movie from the WEB Interface on a PC, the Dashboard shows it's Direct-Playing and with the normal Green Progress Bar. No Red Transcoding Progress Bar displayed or any files created in the Transcoding Temp Path. I'm at a loss as to what Emby is doing when Direct-Playing to a Roku???? Any ideas???? I'm running Emby Server 3.0.8500.0 on Manjaro 16.10 with 32GB of RAM and an E5-2658 v3 CPU. I currently have the Transcoding Temp Path pointed to a 8GB a mounted TMPFS.
×
×
  • Create New...